Vraag & Antwoord

Anders (internet)

explorer heeft "startproblemen.."

19 antwoorden
  • sinds kort heb ik opeens last van iets vaags. Als ik op de snelkoppeling naar van iexplore.exe klik, gebeurt er nix. je ziet in een flits soms dat er wat geopend word en that's it. soms verschijnt internet explorer wel na 3x klikken.. rara hoe kan dat?
  • uhm ff voor de duidelijkheid(?) ik gebruik xp en heb hier nog nooit eerder last van gehad.
  • Via bijv. deze computer kan ik wel een adres invullen en op internet surfen, maarja t hoort niet zo toch??!
  • Kun je IE wel opstarten als je eerst naar START gaat?
  • No. Als je naar C:\Program Files\Internet Explorer gaat en op iexplore.exe klikt doet ie ook niks. je ziet alleen heeeeeeeel even onderin de taakbalk in een flits dat er iets gestart wordt.
  • Als je wanneer je op je IE snelkoppeling gedrukt hebt eens op CTRL-ALT-DEL drukt, kun je dan zien of die onder toepassingen geopend is??
  • [quote:6838f1488e="rickm"]sinds kort heb ik opeens last van iets vaags. Als ik op de snelkoppeling naar van iexplore.exe klik, gebeurt er nix. je ziet in een flits soms dat er wat geopend word en that's it. soms verschijnt internet explorer wel na 3x klikken.. rara hoe kan dat?[/quote:6838f1488e] ga naar start uitvoeren en typ regsvr32 urlmon.dll in het boxje en geef ok, let op de spatie na regsvr32. suc6
  • [quote:e40a24dd0b="Ixus28"]Als je wanneer je op je IE snelkoppeling gedrukt hebt eens op CTRL-ALT-DEL drukt, kun je dan zien of die onder toepassingen geopend is??[/quote:e40a24dd0b] Dan staat er bij taakbeheer niet dat ie geopend is.. :cry:
  • [quote:3d85c81426="coba"][quote:3d85c81426="rickm"]sinds kort heb ik opeens last van iets vaags. Als ik op de snelkoppeling naar van iexplore.exe klik, gebeurt er nix. je ziet in een flits soms dat er wat geopend word en that's it. soms verschijnt internet explorer wel na 3x klikken.. rara hoe kan dat?[/quote:3d85c81426] ga naar start uitvoeren en typ regsvr32 urlmon.dll in het boxje en geef ok, let op de spatie na regsvr32. suc6[/quote:3d85c81426] Thanx, alleen haalt dit helaas ook niks uit..
  • [url]http://www.siteexperts.com/forums/viewConverse.asp?d_id=9674&Sort=0[/url] probeer dan heel de reutemeteut zoals in de link aangegeven!
  • maar dat gaat over als ie blanke pagina's weergeeft. het probleem bij mij is dat ie gewoon niet goed start
  • heb je er al een diskdoctor bijgehaald (norton bedoel ik dan) zit waarschijnlijk gewoon ergens een klein foutje in windows ofzo......
  • Het opnieuw installeren van IE kan misschien ook nog helpen.
  • norton win- en disk- doctor erbij gehaald, nieuwe versie ie erop gezet.. nog steeds nix
  • Omdat hij wel even start in een flits en daarna stopt. kan het zijn dat hij dan een conflict heeft met iets?
  • Nu draai ik Netscape en die doet t goed! Maar ik wil nog steeds gewoon NORMAAL internet explorer gebrurken...........!!!!!!!!!
  • dus. iemand nog ideeen?
  • Toevallig versie 6 er op gezet ?.
  • [quote:38616c7b12]Toevallig versie 6 er op gezet ?.[/quote:38616c7b12] Ja die zat tog ook al bij win xp?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.