Vraag & Antwoord

Anders (internet)

IE6, Java en links problemen. Ook bij opstarten PC-active cd

13 antwoorden
  • [color=darkblue:b8277be6a3][/color:b8277be6a3] ik kan niet meer doorlinken op diverse sites, het menu op mijn homepage functioneert niet meer, net zomin als doorlinken via een url in een e-mail. Ook bij het opstarten van een PC-active cdrom werkt het opstartmenu niet meer. Het scherm blijft doorzichtig en zie mijn desktop er doorheen. Krijg het niet opgelost. :roll: Vermoed dat het met Java te maken heeft. Wie weet raad of kent het probleem?
  • [quote:7a3ebef1f9="Peter Huf"][color=darkblue:7a3ebef1f9][/color:7a3ebef1f9] ik kan niet meer doorlinken op diverse sites, het menu op mijn homepage functioneert niet meer, net zomin als doorlinken via een url in een e-mail. ... of kent het probleem?[/quote:7a3ebef1f9] Peter, Heb sinds een paar dagen hetzelfde probleem denk ik. Hyperlinks werken niet. Als ik die aanklik krijg ik de zandloper te zien en kom niet verder. Als ik vanuit bijvoorbeeld 'startpagina.nl' naar 'knmi.nl' (voor het weerbericht) wil gaan lukt dat niet meer. Ga een oplossing zoeken. Graag bericht als je die al hebt. jmi
  • scan eens op virussen er is weer een hele "leuke" lastige uit blijkbaar.
  • Probeer in Start > uitvoeren het volgende commando: regsvr32 urlmon.dll Gevolgd door OK of ENTER Java kun je hier downen: http://www.krm.com/techsupport/tech-downloads_mvm.html Kijk ook in IE > Extra > Internetopties > tabblad Geavanceerd of je het wel aangevinkt hebt. Grtz,
  • [quote:0168a11f7a="Peter Huf"][color=darkblue:0168a11f7a][/color:0168a11f7a] Ook bij het opstarten van een PC-active cdrom werkt het opstartmenu niet meer. [/quote:0168a11f7a] Dit is toch het forum van Computer! Totaal? :wink:
  • Peter Huf, Je stuurde me een bericht dat het registreren van de dll gelukt was, maar dat het niet hielp. Heb je de rest van de suggesties ook opgevolgd? Reageer svp hier, want 22.239 weten meer dan één. Grtz,
  • Ja, ook de andere tips geprobeerd, zoals Java VM gedownload en geïnstalleerd. Probleem onopgelost In de IE6 opties gekeken of Java was aangevinkt en verschillende opties geprobeerd, tenslotte weer standaard instellingen laten instellen. Geen van de instellingen heeft het probleem kunnen verhelpen. Vandaag nog eens een anti-Trojan-programa een volledige scan laten uitvoeren, waarbij een verdacht bestand m.b.t. GOLDF in een emailattachment is verwijderd. Daarna opnieuw gestart. Helaas nog steeds hetzelfde probleem. Via Bitdefender.com nog een scan laten uitvoeren met AntiYahaa.scr maar ook zonder resultaat. Andere browser geprobeerd: Opera. Werkte slechts eenmalig beter, daarna zelfde probleem of compleet vastlopen van de browser. Wie brengt licht in de duisternis? :roll:
  • Draai voor de zekerheid nog even http://securityresponse.symantec.com/avcenter/FixYaha.com Grtz,
  • Bedankt voor de tip! Heb FixYaha.com gebruikt en die haalde inderdaad nog 2 files weg, maar helaas lost dit mijn probleem nog niet op, zelfs niet nadat ik de computer opnieuw heb ogestart. Sta open voor verdere suggesties, :roll:
  • Als Yaha aan het werk is geweest op je computer is het niet onverstandig om je virusscanner en firewall opnieuw te installeren. Dit zou tevens je probleem op kunnen lossen. Wist je trouwens dat je het Yaha verwijder tool moet blijven draaien tot hij echt niks meer vindt? Grtz,
  • Heb je geen virusscanner dan ofzo? En als je nou eens via Software in het Configuratiescherm IE6 verwijderd en 5.5 installeert? Maar zou eerst eens een goede virusscanner installeren of een online scan uitvoeren op de site van [url=www.pandasoftware.com/] Panda Antivirus (leuke naam)[/url]. Een virusscanner kan meer opsporen dan zo'n tooltje. Succes!
  • Oh ja: voor het geval je link niet werkt: www.pandasoftware.com
  • Jazeker gebruik ik een virusscanner. Esafe en dit programma werkt ook resident & preventief, maar sommige emails met attachments openen zich al voordat je de kans krijgt ze definitief te verwijderen. Zodra zo'n mailtje binnenkomt selecteer ik dat om te verwijderen, maar dan ondervangt Esafe gelukkig direct het attachment met virus en start met scannen van antivirus. Daarnaast gebruik ik Zonealarm als firewall. Desalnietemin is er dus een besmet emailattachment tussendoor geslipt. Aangezien IE in wendows98 is geïntegreerd, wordt bij het verwijderen van versie 6, automatisch de vorige IE-versie 5 teruggeplaatst. Dus ook daarmee heb ik onderzocht of het probleem verdwenen was. Echter dat maakte niets uit. Alvorens opnieuw IE6 te installeren heb ik via regedit alle verwijzingen naar IE6 geschoond. Helaas tevergeefs. Hou me aanbevolen voor nieuwe suggesties en tips. :roll:

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.