Vraag & Antwoord

Anders (internet)

foute links

12 antwoorden
  • internet explorer had altijd goed gelopen op mijn win xp prof maar nou als ik bij msn hotmail wil aanmelden dan geeft ie aan dat ie de pagina niet kan vinden. en op msn 5.0 kan ik me ook niet aanmelden terwijl dan op dmsn en msn 4.7 wel kan. ik kan geen gehele nieuwe setup internet explorer doen. omdat het win xp is. ik had ook alle sluitels in het register verwijderd en dan proberen 5.5 te instaleren en sp1 ook geprobeerd maar allemaal hetzelfde. wie weet de oplossing en alle beveilinging ook op laag. en bij verschillende sites geeft ie ook het volgende weer Door uw huidige beveiligingsinstellingen kunnen ActiveX-besturingselementen op deze pagina niet worden uitgevoerd. Deze pagina wordt mogelijk niet juist weergegeven terwijl ik alle beveilingings instellingen heb geprobeerd. en alle cookies een keer verwijderd en tempory internet files ook. wie weet de oplossing bvd p.s. systeemherstel werkt ook niet. en ik heb geen zin om xp er op nieuw op te zetten
  • niemand? :-?
  • messchien kun je dit effe probeeren Start > config scherm> internet optie's > Inhoud > (en dan heb je een wereld bol met een steretje) Inschakelen. of je kunt dit porbeeren Start > config scherm> internet optie's > Beveiliging. Mehmet
  • Ik zou IE repareren of opnieuw installeren: http://support.microsoft.com/default.aspx?scid=kb;en-us;Q318378 Bij welke sites krijg je die activeX-melding zoal? Hebben die sites te maken met Flash?
  • vooral waar ik iets wil downloaden. en ik kan hem niet helemaal opnieuw installeren omdat het xp is
  • van dat laatste snap ik niks en dat eerste lukt niet. is er ook een nederlandse versie?
  • Yep. http://support.microsoft.com/default.aspx?scid=kb;nl;318378
  • als ik dan de explorer er opnieuw op aan het zetten geeft ie een meldinging dat de software die u installeerd niet aan de windows logotest voldoet. ps ik heb een originele windows xp
  • Oplossing 1: Typ in start\uitvoeren: Services.msc [enter] Dubbelklik op de "Cryptographic Services". Als die is "disabled" dan enable je die. Probeer het opnieuw. Lukt dat ook niet: Oplossing 2: Hernoem de volgende map: C:\WINDOWS\system32\CatRoot2\ Bijv. naar C:\WINDOWS\system32\CatRoot2oud (Mogelijk moet je daarvoor de "Cryptographic Services" juist weer disablen!) Probeer het nu weer. Oplossing 3: Controlleer of de "Microsoft Root Authority" certificaat of the "NOLIABILITY ACCEPTED, (c)97 VeriSign, Inc." certificaat nog wel aanwezig zijn: IE: Extra\internet-opties\inhoud. Klik op certificaten en dan op "vertrouwde basiscertificeringsinstanties" en kijk of ze er wel tussenstaan.
  • de 2 oplossingen helpen niet. en ze staan er allebei tussen
  • Probeer het eens met een nieuwe account. Ga in het configuratiescherm naar gebruikers. Klik op "een nieuwe account maken". Geef het een naam en klik op volgende. Vink "computerbeheerder" aan en klik op account maken. Log uit en log opnieuw in onder die nieuwe accountnaam. Probeer het dan opnieuw. Had je trouwens SP1 geïnstalleerd?
  • ik heb sp1 en met die andere acount werkte niet. maar op mijn andere pc met xp heb ik ook sp1 en daar werkt het wel

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.