Vraag & Antwoord

Anders (internet)

Vaag probleem met internet!

5 antwoorden
  • Ik heb nu al een paar maand het probleem dat m´n computer bepaalde websites gewoon ineens niet meer pakt. Hij zegt dan dat de pagina niet kan worden weergegeven en het scherm blijft leeg. Voor zover ik weet is dit van dag op dag gebeurt zonder dat ik instellingen of iets dergelijks heb veranderd. Ik heb voor de zekerheid al het mogelijke geprobeert bij m´n instellingen, maar nix... Ook heb ik een pingtest gedaan via dos en getest op sites die het doen en die het niet doen en ik ben er achter gekomen dat sites waarvan het IP-adres begint met 213 het niet doen. De pagina´s die het niet doen beginnen dus allemaal met 213. Misschien dat daar het probleem ligt, maar ik heb er gewoon geen logische verklaring voor! :-? Ik heb mijn netwerkkaart ook al opnieuw geiinstalleerd, maar dat heeft ook nix geholpen. Misschien dat iemand hier er raad mee weet, want ik kom er echt niet uit!!! Ik heb btw kabelinternet van @home... Alvast bedankt!
  • Heb je de cache al leeggemaakt?
  • Leeg je tijdelijke internetbestanden even. (ook je cookies) en kijk even of je firewall wel goed staat ingesteld. Meer kan ik er niet van maken. Misschien een updeetje IE?
  • Cache en tijdelijke internetbestanden gooi ik dagelijks weg en het maakt niet uit of firewall aan of uit staat! Gewoon onverklaarbaar dit!! iig bedankt!
  • Heb jij zelf een vast IP-adres op je netwerkkaart staan? Zo ja, dan zou ik eens kijken naar je subnetmask. Als dit niet klopt denkt jouw PC dat al die sites die met 213 beginnen in jouw lokale netwerk vallen en dus niet via je default gateway benadert hoeven worden.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.