Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (internet)

internet adsl inlog/ instel probleem

GreatWhite
6 antwoorden
  • Hey,

    Wij hebben een behoorlijk pittig probleem.
    Sinds kort hebben we de beschikking over adsl, deze gaat via planet en een speedtouch router. Deze heeft 4 uitgangen, maar wat blijkt op 3 van de 4 pc's werkt internet wel, helaas op de laatste niet.

    We hebben al een hoop geprobeerd, ip adres instellen etc.
    Bij het verbinding maken wordt gevraagd naar de instellingen van het modem, maar wij maken dus gebruik van een netwerkkaart.

    Wie Helpt?!!!!?!??!
  • Weet je zeker dat die vierde pc goed is ingesteld?
    Probeer eens wat er gebeurt als je pc 3 en 4 met elkaar verwisselt.
    Dus bij de router kabeltje 3 en kabeltje 4 verwisselen.
    Dan kunnen er twee dingen gebeuren:

    1. Als daarna pc 3 het niet meer doet, en pc 4 het wel doet,
    ligt het aan je router.
    Heb je toevallig niet per abuis de uplink poort gebruikt?
    Of heb je toevallig een cross i.p.v. een staight kabel gebruikt?

    2. Als daarna echter pc3 het nog steeds goed doet,
    en pc 4 nog steeds niet, dan ligt het dus aan pc 4.
    De netwerkkaart in pc 4 kan defect zijn,
    of de instellingen op pc 4 kunnen fout zijn.
    In principe moet alles op "automatisch" staan,
    en internet via de netwerk verbinding.
  • Bij de 4e poort zit vaak een schuifje zodat je kan kizen tussen een cross- en straight-cable. Bij een hub moet nl een crosscable worden gebruikt. Zet deze schuif eens om? :)
  • Bedankt voor de reactie, helaas heeft een screenshot niet zoveel zin denk ik.
    Windows geeft nl aan dat het internet via een modem wil laten lopen, terwijl wij de sotfware en alles al wel geinstallleerd hebben.

    Zou het ermee kunnen maken dat deze pc nog nooit voor internet is geconfigureerd?
  • zet bij IE de verbinding op LAN
  • Heb je nu al geprobeerd wat ik al eerder gepost had?
    dus snoertje 3 en 4 verwisselen? :-?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.