Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (internet)

Dan maar formatteren!...???

Belsat
4 antwoorden
  • Hallo,

    Ik heb bij kennissen hun nieuwe USB ADSL modem (Topcon Webracer) geinstalleerd. Wel zes keer samen met Planet helpdesk alles opnieuw geinstalleerd maar het probleem blijft hetzelfde: Er wordt prima verbinding gemaakt (twee kleine computertjes rechtsonder), status daarvan is "verbonden met 3 millioen (en nog wat) bps" maar…. ik kan geen webpagina laden of E-mail ophalen!

    Via "software" > "Windows Setup" heb ik al de internettoegang er af en weer opnieuw er op gezet…. alles vergeefs.
    Alle netwerk instellingen zijn volgens helpdesk OK; ze weten het verder ook niet meer en stellen voor dan maar de C-schijf te formatteren en dan alles echt opnieuw te doen. Maar daar voel ik weinig voor!!!

    Wie heeft de gouden tip????

    Ciao, Henk
  • Ik vindt het erg dom van de mensen van die helpdesk dat ze dan maar formatteren aanbevelen. Ik heb zelf ook planet als ISP, en ik ben totaal niet tevreden over hun helpdesk.

    Ik stuur een e-mailtje naar ze om te vragen of ik een eigen server mag draaien, krijg ik een of ander *@!@!@!@!@*-verhaal (sorry, operators) dathet verboden is een eigens erver te draaien omdat dat inbreuk maakt op de veiligheid van hun servers.

    Oftewel, dus formatteren is wel het laatste wat ik zou doen.
  • Misschien een keer tcp/ip protocol verwijderen en dan opnieuw toevoegen.
    Heb je een firewall aanstaan, die anders misschien even uitzetten?
  • Kijk eens op de site van de modem-fabrikant of er een nieuwere driver leverbaar is. Bij mij was een soortgelijk probleem met de nieuwste drivers opgelost.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.