Vraag & Antwoord

Anders (internet)

IE 6.0 loopt vast

4 antwoorden
  • Ik heb sins een week een vervelend probleem. Als ik op internet loop te surfen en ik open een link of een nieuwe site in een nieuw venster, dan loopt IE 6.0 vervolgens vast. Is er IEMAND die weet hoe ik dit moet oplossen? alvast bedankt
  • [quote:3573428a71="Michiel15"]Ik heb sins een week een vervelend probleem. Als ik op internet loop te surfen en ik open een link of een nieuwe site in een nieuw venster, dan loopt IE 6.0 vervolgens vast. Is er IEMAND die weet hoe ik dit moet oplossen? alvast bedankt[/quote:3573428a71] Heb je onlangs iets nieuws geïnstalleerd? Krijg je een foutmelding? Kan je een voorbeeldsite/link geven?
  • Ik heb niks nieuws geinstalleerd, maar ik heb wel Spybot - Search & Destroy laten zoeken naar spyware en de gevonden spyware heb ik toen verwijderd. Daarna is het probleem eigenlijk begonnen. Verder krijg ik geen foutmelding, IE loopt gewoon vast je kan niks meer doen, later krijg je wel de melding internet explorer reageerd niet en dan kan je hem afsluiten. Hij doet dit bij elke site die ik open in een nieuw venster soms gaat het goed dan heb ik twee vensters geopend maar dan scroll ik bijvoorbeeld naar beneden en dan loopt IE weer vast.
  • en als je bij het tabje herstel de dingen weer terug laat zetten door spybot? als dan nl explorer weer werkt, houdt dat in dat de spyware je systeem al zo erg heeft verneukt en dus bepaalde instellingen heeft veranderd, dat zonder de spyware het allemaal niet meer goed werkt .... daarom moet je ook regelmatig scannen ... dan schijnt het minder diep geworteld te zitten en kun je het wel verwijderen ... Normaliter scan ikzelf 2 x per week met spybot en dan kan ik de evt gevonden spyware gewoon verwijderen. Al heb ik sinds ik spywareblaster en guard ben gaan gebruiken amper nog spyware gehad ...

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.