Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (internet)

Probleem : Links werken niet...

None
4 antwoorden
  • Kan iemand me op dit forum helpen met een zeer lastig probleem?

    Ik kan sinds geruime tijd geen ENKELE link meer klikken zonder een witte pagina met een tekst te krijgen…
    Gevolg : ik kan praktisch niets meer doen,..

    Weet iemand hoe dat dit komt en wat ik moet doen om het repareren?

    Groeten

    Yivanov
  • hmmm ik denk dat je monitor kapot is … en dat je eigenlijk wel beeld hebt :p

    Nah we zullen toch wel iets meer moeten weten ..

    Namelijke wat is de text op dat witte beeld …
    Heb je wel al eerst ZELF handmatig een verbinding gemaakt? en toen gekeken?
    Werkte die verbinding ook?

    Heb je toen je nog geen wit scherm had nieuwe dingen geinstalleerd ..

    Of heb je toen iets veranderd in je internetopties of iets dergelijks…

    gebruik je anti spywareprogjes?

    liever meer info dan te weinig, want witte schermen krijgen we hier allemaal, once in a while, en zelfs daar heb je verschillende versies in :lol:
  • bedankt voor je antwoord!,
    ik gebruik ee adsl-verbinding, dus hoef ik me nooit te verbinden met het Net.
    Ik denk dat ik voor dit probleem 1 of 2 nieuwe progjes heb geinstalleerd, maar ik ben vergeten de welke…
    (ik heb wel sinds kort het programma "Gain" -een reclame prog.- waarvan ik zeker weet dat ik het nooit heb geinstalleerd..)

    Ik heb ook vele Scans met Norton uitgevoerd, maar telkens zonder enig succes….

    Eigenlijk heb ik geen enkele tekst in de vensters die ik open , er is enkel de omkadering van de pagina, met daarin niets dan wit…

    Groeten,
    Yivanov
  • nah ik gebruik ook een adsl lijn, maar ik moet toch echt eerst verbinding maken … sommige progjes als internet explorer en outlook maken uit zichzelf wel verbinding… Maar zat anderen weer niet…

    in ieder geval zou ik spybot search and destroy eens zoeken op google en die draaien, nah vooruit hier is ie wel eerst ff updaten, na de install

    gain is namelijk een walgelijk stukje spyware wat zelf totaal geen bestaansrecht zou mogen hebben en zich daardoor bij andere software ( onder het mom van reclame of sponsoring) wil laten installeren …


    al denk ik zelf dat die spyware ervoor heeft gezorgt dat er niet automatisch verbinding wordt gemaakt. En als jij dus een progje als outlook express opstart…zou normaal gesproken die outlook zelf verbinding moeten maken, maar dat gebeurt in mijn ogen niet …

    als het goed is heb je ergens een icoontje op je desktop staan van je verbinding … ff dubbelklikken en dan zo een verbinding met het internet maken …

    en dan nog eens internet explorer opstarten … kijken of hij het dan wel doet …

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.