Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Games

Command & Conquer (Generals)

nelis44
5 antwoorden
  • Hallo een vraagje ik heb generals geinstaleerd.
    Ik heb een athlon 1900+ met een radeon 7500 card
    maar ik zie maar een gedeelde van de voertuigen of helemaal niet .
    Super klote weet iemand wat ik eraan kan doen ????


    Bedankt
  • 1. kijk of je voldoet aan systeemeisen
    2.reinstall
    3.nieuwe drivers installeren
    :)
  • [quote:55d97d647e="Reiner"]Hallo een vraagje ik heb generals geinstaleerd.
    Ik heb een athlon 1900+ met een radeon 7500 card
    maar ik zie maar een gedeelde van de voertuigen of helemaal niet .
    Super klote weet iemand wat ik eraan kan doen ????
    Bedankt[/quote:55d97d647e]

    Dit is een driver probleem : op een ATI9000 heb ik dat opgelost met Catalyst 3.9. Evt ook je directx updaten
    :P
  • www.directx.com
  • Ik denk dat je deze site bedoeld :wink: http://www.microsoft.com/windows/directx/default.aspx

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.