Vraag & Antwoord

Games

Sim City 4 probs

Anoniem
None
7 antwoorden
  • Zoals de titel al meldt; ik heb problemen met het draaien van sim city 4. Ik had het spel al een tijdje in de kast liggen maar niet echt meer naar om gekeken omdat het me een beetje tegenviel en ook niet erg lekker draaide op een 32mb pci kaartje

    Nu heb heb ondertussen een Radeon 9600Pro (en de neiuwste 4.1 drivers) en wilde ik het spel weer eens uitproberen om later wellicht Rush Hour aan te schaffen om het speelplezier wat te vergroten.

    Nu blijkt het een typisch Ati probleem te zijn dat het gebouwen weglaat na het scrollen over een stad. In de faq van simcity staat keurig hoe je dit kan verhelpen. Je moet enige aanpassingen schrijven in een geinstalleerd bestandje en dan zou het probleem over zijn.

    En dat is dan allemaal gelukt en laat SimCity inderdaad de gebouwen staan bij het scrollen. Maar er staan verder allerlei hinderlijke strepen in beeld. Horizontaal en verticaal. Errug hinderlijk. Het lijken een beetje artifacts, maar op dit moment is er 0% overgeclockt en AA en AF staan uit. Bovendien blijft het scrollen erg traag gaan, dit moet toch wel sneller kunnen met een 9600pro, zelfs al is mijn procesor maar 1200mhz.

    Zijn er meerdere Ati gebruikers met Sim City die dit probleem kennen en wellicht een oplossing hebben?
  • heb simcity 4 en rushhour allebeide zelf ook, en met mn radeon 9700 ken ik het probleem van het wegvallen van de graphics als je scrolled.

    echter de oplossing waar jij over rept heb ik nog niet gevonden, dus over die strepen kan ik je zo niet een antwoord geven.

    ook al clock ik de kaart ver over, hij blijft gewoon langzaam de gebouwen
    ''hertekenen''

    als je strepen krijgt door het aanpassen van een file in het spel leef ik er liever mee dat hij soms even in moet laden, dan dat je continu hinderlijke strepen hebt.
  • helaas blijft het niet bij langzaam laden, maar verdwijnen de gebouwen helemaal bij het scrollen om vervolgens als het beeld weer stilstaat terug te komen.

    De update die je kan vinden op simcity.com bevat wel een fix voor radeon kaarten met een 300 serie core, maar ik dacht dat de mijne een 350 heeft.

    Trouwens belachelijk dat maxis een spel ontwikkeld dat zo belabberd draait met op Radeon kaarten waar die bijna door halve wereld gebruikt worden tegenwoordig.
  • Misschien een stomme vraag, maar hebben jullie de patches al geïnstalleerd?
  • Nieuwste drivers kan idd vaak veel verhelpen
  • yep,
    nieuwste patch is geinstalleerd, maar die bevat geen fix voor mijn type videokaart.
    Ook de nieuwste drivers installed (catalyst 4.1), zelfde resultaat
  • yesss, na het installeren van omegadrivers (4.1) loopt de game helemaal goed 8). Het kan nog steeds wel wat sneller maar geen last meer van hinderlijke strepen. Kik :P

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.