Vraag & Antwoord

Games

Warcraft 3 en expansion 'freezen'

Anoniem
Wizard86
5 antwoorden
  • Wie kan helpen?

    Warcraft en TFT hebben altijd goed gewerkt, tot plotseling een paar weken geleden. Zomaar. Op de dag des doods (wanneer het begon) speeld eik 's ochtends nog blij een potje, maar toen ik mijn computer had meegenomen naar een vriend begon ie opeens met freezen..

    De tijd tot het freezen variert: het kan al na 5 minuten gebeuren, of na 1,5 uur. Het beeld staat stil (of het is helemaal vercrapt geworden ((zie foto morgen)) ) en het geluid geeft een hele hoge piep en blijft hangen.

    Heb het volgende al geprobeerd:

    - Een andere videokaart: een Geforce 2 MX.

    - nVidia 43.03, 52.16, 53.03, 56.06 drivers

    - Een compleet schone installatie met alleen Windows XP Prof, Audigy 2 drivers, 43.03 ASUS certified, Direct X 8.1 -> dit zou dus moeten werken

    - Op Blizzard Techforums gekeken naar oplossingen. Geen resultaat.

    - Memtest 86 geprobeerd. 7 uur laten draaien. 11 Passes, geen errors.

    - Verschillende VIA chipset drivers.

    - Bios op defaults, en héél veel andere instellingen in het bios.

    - Geluidskaart eruit; onboard ook uit.

    - 2:30 uur 3dmark 2003 gedraait: werkte na de 2:30 nog perfect.

    Vanzelfsprekend heeft niets geholpen.
    Het is zo jammer, want ik ben een groot Warcraft fan. Het is zo ongeveer het enige spel dat ik speel.

    Morgen post ik een foto van mijn beeld wanneer het gefreezt is (daar word je niet blij van).

    Het allergekste is nog wel dat andere spellen niet vastlopen of freezen.

    Bedankt iedereen die replied!

    Edwin

    ——————
    Mijn systeem:

    - MSI 266 Pro2-RU
    - AMD Athlon XP Palomino 1800+ (1533mhz)
    - 512 DDR 266mhz
    - Geforce 3 Ti 200
    - Maxtor 200 GB 8 MB Cache
    - Audigy 2 OEM
    - Creative DTT3500
    - Logitech Cordless Navigator (optical)
    - Iiyama HM703UT @ 1024x768x32
    - Realtek RTL8139 netwerkkaart

    - Windows XP Prof. + Service Pack I
  • Heeft iemand een ideetje? :D
  • [quote:d8f46593d9="Wizard86"]- Een compleet schone installatie met alleen Windows XP Prof, Audigy 2 drivers, 43.03 ASUS certified, Direct X 8.1 -> dit zou dus moeten werken [/quote:d8f46593d9]

    bedoel je hiermee dat je je hd geformateerd hebt of dat je alles tot dit hebt geuninstalled?

    Anders zou ik een schone Win Xp installatie proberen. Iets anders kan ik ook niet bedenken. :oops:
  • [quote:8b7b9289db]bedoel je hiermee dat je je hd geformateerd hebt of dat je alles tot dit hebt geuninstalled? [/quote:8b7b9289db]

    Jep. Kan het aan Bios instellingen liggen? Het is zo vreemd dat alleen Warcraft vastloopt. Alle andere spellen werken gewoon.
  • op welke vraag antwoord je nu met jep? Hd format of die andere?

    en zeg nou niet weer yep :lol:

    Nee, volgens mij heeft je bios hier niets mee te maken omdat zoals jij al aangeeft je andere spellen gewoon kunt spelen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.