Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Games

call of dudty 1.4 patch

Anoniem
sdk
5 antwoorden
  • hallo mensen van het computer totaal forum ik heb nu de 1.4patch van cod maar geen server die er onder draaid weet iemand wat meer ben ik 1 van de eersten ofzo ik hoor het graag
  • hij zegt ook bij een sever die ik nu eindelijk gevonden heb dat ik me punkbuster moet enbele hoe doe ik dat ??/
  • Ga naar opties in het spel en ga daar zoeken naar punkbuster.

    De patch is vandaag uit 21-04-04 dus wat denk je zelf ?? Met de aantal server die dan patch 1,4 draaien?
    Bij sommige kan het nog weken duren en andere server kijken nog de kat uit boom omdat er misschien verborgen gebreken in de patch zitten.

    Wacht gewoon nog even een paar dagen tot dat het nieuws rond is geweest over de patch 1,4.

    succes, NoNoAD
  • de CoD site is gewoon bagger, een handig overzichtje van alle cod download daar met een duidelijke link zou wel handig zijn…
  • voor mensen die de 1.4 pacht hebben :P lees dit ffies zo ken je namelijk je punkbuster enbelen


    How do I enable PunkBuster?
    At the game's main screen, press your tilde key (the ~ key) to bring down the console. Then type in this line (without the quotes): "/pb_cl_enable". You should see text displayed showing the PB Client version number and also saying that PB is now Enabled. If not, you should reinstall the latest game update patch and make sure that PunkBuster is installed as part of that patch update installation.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.