Vraag & Antwoord

Games

KOTOR performance

Anoniem
Peter_the_skater
8 antwoorden
  • Ik heb pas Knights of the old republic geinstalleerd en heb het probleem dat ik "volgens de hardware scan" geen opengl 1.4 compatible kaart zou hebben en dus ook geen opengl 1.4.0 drivers. Volgens mij is hierdoor ook de gameplay traag (5-12 fps) Volgens de manual zou ik het spel met mijn kaart moeten kunnen spelen, dus is dit probleem mbv een driver op te lossen?? Ik heb catalyst 4.2 geinstalleerd. Op andere forums (rage3d / bioware) wordt ook over dit probleem gesproken, maar dan met een radeon mobility kaart en daar wordt niet echt een oplossing gegeven. Kan ik ook los van de catalyst driver opengl drivers installeren :-? Of is mijn systeempje toch net te traag voor het spel? :cry:
  • sjonge ik zal ook nooit wijzer worden hier he :-?

    naja de-installeren dan maar :evil:

    pfff
  • geduld is een schone zaak :P . Maar inderdaad lijkt me niet erg realistisch spel van 4 GB te gaan spelen met die pc.
  • [quote:5b2e8dbc00="Peter_the_skater"]Ik heb catalyst 4.2 geinstalleerd.[/quote:5b2e8dbc00]

    Download dan eens de nieuwste catalyst 4.5 drivers van de site van ati. Die zijn net vandaag daar op de site gekomen. :)
  • kicke :lol: Had net 4.4 geinstalleerd en KOTOR nog niet geprobeerd, maar ik zal 4.5 maar eens proberen bedankt…
  • [quote:b0c0a373da="Peter_the_skater"]kicke :lol: Had net 4.4 geinstalleerd en KOTOR nog niet geprobeerd, maar ik zal 4.5 maar eens proberen bedankt…[/quote:b0c0a373da]

    driver zal je kaart niet echt sneller maken. Waarom niet op 640x480 ofzo.
  • Omdat de grafische instellingen totaal geen effect hebben op het aantal fps…

    Ik wil vooral weten waarom mijn kaart nou niet opengl 1.4 compatible is :(
  • Ik heb een vergelijkbaar probleem gehad met KotOR, alleen dan wel op slechts een paar plaatsen; dit was echter verholpen toen ik de patch had geinstallerd: heb je dit al geprobeerd?

    EDIT: Alleen was mijn kaart wel compatible!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.