Vraag & Antwoord

Games

Probleem met The Sims

Anoniem
ThaOdie
20 antwoorden
  • Hoi!

    Ik heb een probleem met The Sims.. Opstarten doetie normaal, huis bouwen gaat goed, maar op het moment dat ik mensen erin laat wonen gaat het fout. De eerste vijf minuten loopt alles normaal maar daarna gaat heel het spel heel erg traag doen, net of m'n computer vast loopt (wat niet zo is) Mijn computer is gisteren helemaal opnieuw geinstalleerd + harde schijf erbij, dus aan de ruimte zal het niet liggen. Het probleem had ik hiervoor trouwens ook al.

    Deze heb ik allemaal (op volgorde geïnstalleerd):

    - The Sims
    - Het Rijke Leven
    - Hot Date
    - Op Vakantie
    - Beestenboel
    - Superstar

    Wie heeft dit probleem ook wel eens gehad en weet hoe je dit kunt oplossen????

    Groetjes,

    Christel
  • Om wat voor PC gaat het?
  • Hehe, sorry, wat moet je precies weten? Ik ben niet zo'n computerheld.. :oops:
  • Nou eeh,

    - processor
    - videokaart
    - type en hoeveelheid werkgeheugen
    - O.S

    Dat was het belangrijkste wel.
  • - Intel Petium III processor
    - Kloksnelheid 731 MHz
    - 512 MB RAM-geheugen

    ennehh.. :oops: :oops: waar kan ik de rest vinden..?? :oops: :oops:
  • En welke Windows versie?
    De videokaart kun je heel makkelijk zien door naar Start => uitvoeren en daar 'DXDIAG" in te typen. Dan klik je op tabblad beeld.
    Kopieer dan alles wat daar staat ff in je volgende berichtje.
  • ——————
    System Information
    ——————
    Time of this report: 7/19/2004, 21:19:21
    Machine name: -
    Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 1 (2600.xpsp2.030422-1633)
    Language: Dutch (Regional Setting: Dutch)
    System Manufacturer: 00101400 8720
    System Model: 15141211030345
    BIOS: Award Medallion BIOS v6.0
    Processor: Intel Pentium III, ~730MHz
    Memory: 512MB RAM
    Page File: 304MB used, 946MB available
    Windows Dir: F:\WINDOWS
    DirectX Version: DirectX 9.0b (4.09.0000.0902)
    DX Setup Parameters: Not found
    DxDiag Version: 5.03.0001.0902 32bit Unicode

    .. is dit het? Hehe, sorry hoor.. :oops: :P :oops:
  • Nu de videokaart nog..
    Het geeft niet trouwens dat je het niet allemaal weet, zo zijn we allemaal begonnen..
  • Zal ik je anders ff aan mn msn toevoegen, praat wat makkelijker….
  • jah is goed. M'n msnadres voor dit forum staat in mn profiel..
  • Is niet goed, want nou komt de rest van het publiek niet meer te weten of het is opgelost, en zo ja: hoe. Ik heb praktisch hetzelfde probleem, en ben zeer benieuwd naar de oplossing!
  • Zo , ik ben even het lezen en plop nieuw bericht:

    Wat zijn je PC Specs :oops: :roll: :wink:

    Freek
  • Als ik de oplossing heb zal ik t hier neerzetten, oke? :wink:
  • Nou, graag!
  • in het begin om de haverklap saven
    voorkomt het terugvallen naar desktop/vastlopen
    dat deed het voor mij
  • Dit zijn haar specs. zijn we over MSN opgekomen:

    Intel PIII 733MHz
    512MB Ram (sdram neem ik aan)
    16MB Riva TNT2 M64
    Windows XP Professional SP1

    Overigens zijn de nieuwste videokaart drivers al geinstalleerd.
    een oplossing is er nog niet helemaal…
  • [quote:fdec0d5837="bavel"]Is niet goed, want nou komt de rest van het publiek niet meer te weten of het is opgelost, en zo ja: hoe. Ik heb praktisch hetzelfde probleem, en ben zeer benieuwd naar de oplossing![/quote:fdec0d5837] Wat zijn jouw specs trouwens?

    @THE_GAME_MEN!:
    Sorry, ik las over je berichtje heen..
  • denk dat de oplossing wel eens een nieuwe videokaart kon zijn ?
  • had op me ouwe p3 550 ook een tnt2 64 en daar deed ie het wel gewoon goed op
  • [quote:f27ac065c7="GreyHornet"]denk dat de oplossing wel eens een nieuwe videokaart kon zijn ?[/quote:f27ac065c7] Je hebt er maar een 2MB videokaart voor nodig, dus daar ligt het niet aan…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.