Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Games

Battlefield Vietnam probleem.........CPU? Help!!!

Anoniem
GamerNeo
8 antwoorden
  • Goed, sinds een paar dagen heb ik een Sempron 2800+ 2Ghz, en een Asus A7N8X-X moederbord aangezien mijn oude Athlon 2400 plus moederbord om een of andere reden helemaal naar de sloop konden.

    Ik heb een beetje gezeur gehad met de bios, hij bleef namelijk maar op 1200 mhz draaien, uiteindelijk moest ik mijn bios flashen, en hem op 166 mhz zetten, zodat hij op 333 mhz frb draaiden, aangezien mijn cpu dat maximaal maar kan hebben.

    Nu draait hij keurig op 2ghz, en geeft hij ook keurig sempron 2800+ aan.

    Alleen hier is het probleem, Als ik battlefield vietnam opstart, lijkt het wel een tekenfilm, maar dan in de maak.

    Hij…s…tart….hem….zo…ooo…..o..ooop…. zo verschijnt iig het EA logo in het begin, veel verder ben ik niet gekomen.
    Een vriend van mij heeft precies hetzelfde gehad, en die zei dat als mijn cpu normaal draaide, hij ook normaal zou draaien, alleen hij draait nu soepel, en 512 mb geheugen lijkt me voldoende, heb dit spel perfect gespeeld met mijn vorige cpu en mobo.

    Heb de nieuwste direct x, en Nvidia FX5200 128Mb videokaart.
    Kan iemand mij misschien helpen hiermee? ik zou begod niet weten wat hier het probleem van is?
    Ik heb hem al opnieuw geprobeert te instaleren, maar dat was nog voordat ik mijn cpu op 2 ghz had gezet, maar dat zou als het goed is niet eens nodig moeten zijn?



    Plus zou ik graag wat meningen willen weten over mijn mobo en processor, dan wel als combinatie, als er iig mensen zijn die er een mening over hebben. (over sempron bv)

    Alvast bedankt,

    Marsh.
  • Heb je al een nieuwe bios geprobeerd ?
    Als een cpu niet herkend lijkt te worden dan zou het daar aan kunnen liggen.
    Op zich zou de winkel waar je het spul gekocht hebt ook verder moeten kunnen helpen, aangezien je zowiezo binnen de garantie-periode zit.
  • [quote:52add92465="JaFO"]Heb je al een nieuwe bios geprobeerd ?
    Als een cpu niet herkend lijkt te worden dan zou het daar aan kunnen liggen.
    Op zich zou de winkel waar je het spul gekocht hebt ook verder moeten kunnen helpen, aangezien je zowiezo binnen de garantie-periode zit.[/quote:52add92465]

    ehh ja, ik zei al, heb de nieuwste bios gedownload, en hij draait nu gewoon op sempron 2800+ 2ghz? nu herkent hij hem wel? Waar kan het nog meer aan liggen?
  • Laatste patches voor XP & Battlefield geprobeerd ?
  • [quote:3e9f5a5327="JaFO"]Laatste patches voor XP & Battlefield geprobeerd ?[/quote:3e9f5a5327]

    Laatste patch van battlefield geinstalleerd ja, alleen moet hij zonder ook gewoon opstarten hoor :s

    @xp: ehh patches?
  • service packs 1 / 2
    updates….
  • [quote:48dcc0d0ec="Vandread"]service packs 1 / 2
    updates….[/quote:48dcc0d0ec]

    Ehh, nee, heb een service pack erop staan? Kan het daar serieus aan liggen?
    Had dat ook niet met mijn oude cpu en mobo, en toen draaide hij ook gewoon lekker? de vorige keer toen ik service pack 2 wou instaleren kon ik met nero niet eens branden?
  • Wat betreft je mobo heb je een goede keus gemaakt!
    ASUS heeft een goede prijs/kwaliteit verhouding, ik heb zelf nu een ASUS P4P800 E deLuxe met 3.0 GHZ HT Prescott cpu. Bf draait er wel lekker op.
    Ik heb gekozen voor een ATi Radeon 9550 videokaart, af een toe de driver upgraden en je kan alles spelen wat je wilt. Het was dan ook een flinke investering voor mij!! :lol:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.