Vraag & Antwoord

Games

[The Sims] Spel loopt ongelooflijk traag

Anoniem
GamerNeo
11 antwoorden
  • Ok een vriendin van me heeft (hoe kan het ook anders) The Sims Triple Deluxe. Ze wil dat spelen op een P4 1.8, ASUS P4S533-E, 256MB PC2700 en een FX5200 128MB gevalletje, draaiend op WinXP Pro SP2.

    Nou zou je toch zeggen, dit moet als een trein draaien. Niks is minder waar, want het starten van het spel alleen al neemt ruim 5 minuten en beslag (en dan overdrijf ik niks). Het spel zelf loopt vervolgens enigzins normaal maar wanneer je bijvoorbeeld gaat inzoomen of andere dingen in het spel waarbij de PC even moet nadenken dan gaat dat weer heel erg traag.

    Wat ik geprobeert heb:

    Nieuwe drivers voor vanalles en nog wat.
    DMA aangezet.
    256MB PC3200 [b:574f0d9e54]bij[/b:574f0d9e54]gezet
    Alleen de versie Triple Deluxe geinstalleerd, dus niet House Party en Op Vakantie erbij.
    SP2 verwijdert.

    Dit alles heeft geen effect, en ik weet het ondertussen niet meer.

    Is dit soms normaal bij dit spel? Wat ik me niet kan voorstellen…
  • zoiets heb ik ook wel eens gehad, alleen niet met sims.

    mijn enige oplossing voor zoiets was, Xp er opnieuw op en alles defragmenteren :lol: of dat bij jouw kan….. je kunt eventueel wel een backup van de belangrijkste bestanden maken, de hele zaak defragmenteren, backup terugzetten.


    Succes :wink:
  • Het opstarten van sims gaat bij mijn weten altijd erg traag. En hoe meer uitbreidingen, hoe beroerder het wordt.
  • [quote:9a6d13e4b9="Boerke87"]Ze wil dat spelen op een P4 1.8, ASUS P4S533-E, 256MB PC2700 en een FX5200 128MB gevalletje, draaiend op WinXP Pro SP2.[/quote:9a6d13e4b9]Dat lijkt me geen bloedsnel apparaat, maar volgens mij moet dat wel speelbaar zijn. wat draait er allemaal aan achtergrond processen (lees: zit er geen virusscanner de zaak op te houden)?
  • Zegguh, het gaat hier om de Sims 1, Kapitein_Kansloos, dat kon je nog spelen op een P1 233… :roll:

    Laden duurt iid een tijdje, daar is niks aan te doen, voor de rest… Misschien systeemherstel enzo uitzetten? OF anders toch maar WinXP opnieuwe installeren.
  • [quote:2c554b9561="Hu'uruun"]Zegguh, het gaat hier om de Sims 1, Kapitein_Kansloos, dat kon je nog spelen op een P1 233… :roll:[/quote:2c554b9561]Tja, ik ben dan ook geen Sims expert… :oops: Maar goed, dan blijft de kwestie van de achtergrond processen nog steeds overeind, lijkt me.
  • [quote:443ba55063="Captain_Kansloos"][quote:443ba55063="Hu'uruun"]Zegguh, het gaat hier om de Sims 1, Kapitein_Kansloos, dat kon je nog spelen op een P1 233… :roll:[/quote:443ba55063]Tja, ik ben dan ook geen Sims expert… :oops: Maar goed, dan blijft de kwestie van de achtergrond processen nog steeds overeind, lijkt me.[/quote:443ba55063]
    Op mijn P4 met 512MB ram en alles op high draaide die perfect, dus hij moet em zkrz kunnen spelen :)
    Draai ff ad-aware en spybot S&D
  • Vreemd…het is opgelost. Het laden duurt nu zo'n halve minuut, wat aanzienlijk beter is. Verder loopt het spel nu ook nagenoeg vloeiend.

    Wat ik heb gedaan? 2 dingen, de IDE driver van de SiS chipset geinstalleerd, en de CPU eens eruit gehaald en weer teruggezet.

    Zou die driver dan zoveel verschil maken? :-?
  • [quote:d4f479eed8="Boerke87"]Vreemd…het is opgelost. Het laden duurt nu zo'n halve minuut, wat aanzienlijk beter is. Verder loopt het spel nu ook nagenoeg vloeiend.

    Wat ik heb gedaan? 2 dingen, de IDE driver van de SiS chipset geinstalleerd, en de CPU eens eruit gehaald en weer teruggezet.

    Zou die driver dan zoveel verschil maken? :-?[/quote:d4f479eed8]Jup,
    communiceert beter met je Harddisk :)
  • Maar, ik install vrijwel nooit IDE drivers, en dat verschil merk ik niet/nauwelijks. En bij deze dan wel? 1e SiS chipset ook trouwens waarmee ik gewerkt heb.
  • Niet elke moederbordfabrikant had even goede standaard WinXP drivers meegeleverd… Kan ook gewoon zijn dat er een verborgen conflict was ergens. Hoe dan ook, het is wel aan te raden het te doen hoor.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.