Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Games

Problemen met NFSU2 en MOHAA Pacific

Vunce
12 antwoorden
  • Eejz all,

    Ik heb eindelijk need for speed underground 2 en MOHAA Pacific gekocht :lol: .
    Helaas kan ik er niet volop en met een gerust hart er van genieten.
    Tijdens het spelen of laden (voor al bij NFSU2) loop de hele zooi vast.
    Dit heb ik echter nooit meegemaakt bij voorgaande spellen.
    Ik heb de laatste moederbord en video drivers geinstalleerd, maar niks helpt.
    Ook de geluidskaart driver geupdate, ook niks :cry: .
    Op nieuw windows XP media centre opgezet, niks :evil:
    Windows XP home op gezet, niks :evil:
    Soms draait het spel een half uur en en soms maar 2 minuten :o
    Systeem moet het echter aankunnen hier mijn specs.
    Alleen mijn MOHAA Pacific mag wl 512 mb erbij :-?

    -AMD 2600+ Athlon op 2500mhz (waterkoeling)
    -Dual channel corsair 2x 256mb
    -Epox 8rda+ met Nvidia nforce 2-ST chipset
    -XFX 6800GT DDR3 256Mb dual DVI game kaart
    -Creative audigy 2 ZX 5.1 soundkaart

    wie kan mijn helpen,
  • Mischien een virus en spyware scan doen.
    En ik heb ook wel is een soort gelijk iets gehad, en toen was de ventilator van mn videokaart kapot. Dus mischien moet je daar is naar kijken.

    edit: o je hebt waterkoeling zie ik nu, denk niet dat het dan aan de ventilator ligt.
  • - problemen zijn dus alleen bij NFSU2 en MOHPA :? ?
    - pas nieuwe hardware in je pc gestopt?
    - overclock je?
    - probeer anders eens een andere videokaart om gewoon even te kijken of het daar aan ligt (een oude ofzo).
  • Ik heb ook nog doom3 liggen, zal morgen even kijken of die net zo doet.
    Op mijn 9800 pro draaide doom 3 wel.
    Ik overclock ja, kun je ook zien aan de snelheid van de 2600+ AMD.
    Het zal erg sterk zijn dat een XFX 6800GT een probleem kan wezen.
    Ik ga morgen ook ff virus scannen, maar het probleem ontstond toen ik even mijn schijf ging opruimen met het proggie schijfopruimen van XP.
    Dit verliep niet vlekkeloos en zelfs MOHAA (deel 1 ) wou daarna niet vlekkeloos draaien.
    Daarom ook de nieuwe installatie van de besturingssoftware.

    Ik ga morgen virus scannen, spamware scannen en MOHAA (deel1) even draaien
  • Heb je de oude drivers van de 9800PRO wel helemaal verwijderd?
    In het FAQ van videokaarten en monitoren staat wel een manier hoe je dat doet.

    En miss een overbodige vraag maar heb je DirectX9.0C wel?
  • Da's inderdaad een goede suggestie sdh.
    Zeker als je tussen twee merken onderdelen wisselt is het van belang dat je ieder spoor van de drivers wist.
    Het makkelijkste gaat dat door eerst de normale 'vga'-drivers te installeren voordat je je oude kaart verwijderd en dan een driver-killer te gebruiken.
    De benodigde info zou in de FAQ moeten staan.
  • DirectX 9.C heb ik zeker op zitten.
    Dit wordt standaard door de XFX stuurprogramma meegeleverd.

    Ik heb alles geformateerd en op nieuw de besturingssysteem opgezet.
    Neem aan dat er dan geen oude drivers overblijven :-? .


    Raar verschijnsel, ga nu de boel scannen op virus en adware
  • geen virus en er is niks aan de hand.
    Ik heb de voltage van de AGP Poort op gehoogt en de memory voltage ook.
    Tot nu toe gaat het goed, maar voor hoelang.

    bedankt voor het medenken



    Greez Russia_online
  • Als dat ook niet helpt kun je miss je AGP snelheid ff op AGP4x zetten. Dat verschil merk je toch nauwelijks. :)

    (denk niet dat t helpt hor, maar je weet maar nooit natuurlijk. :wink: )
  • Zoals verwacht ging het allemaal bagger
    heb nu het volgende gedaan nu gedaan.
    voltage op memory gezet op auto en de Vcore op gehoogd.
    Voor het eerst kon ik MOHAA online gerust loost spelen.

    Maar de angste dat het mis gaat zit er nog in.
    Morgen NFSU2 spelen, als dat draait is de pc god bij me :lol:
  • [quote:445d7db7b4="Russia_Online"]Zoals verwacht ging het allemaal bagger
    heb nu het volgende gedaan nu gedaan.
    voltage op memory gezet op auto en de Vcore op gehoogd.
    Voor het eerst kon ik MOHAA online gerust loost spelen.

    Maar de angste dat het mis gaat zit er nog in.
    Morgen NFSU2 spelen, als dat draait is de pc god bij me :lol:[/quote:445d7db7b4]

    Het was dus gewoon een overclock probleem? Je systeem was instabiel doordat je Vcore te laag stond en je je geheugen (te ver) had overclockt?
  • Uit eindelijk lag het niet aan de OC afstellingen van mijn PC.

    Het was een kwestie om de Anti Aliasing op volledige scherm te verlagen.

    Sinds dien draait het perfect, in iedergeval NFSU2 :lol:

    Mohaa Pacific moet ik nog testen

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.