Vraag & Antwoord

Games

Unreal Tournament probleem

Anoniem
rge
18 antwoorden
  • Hoi ,

    Tijdje geleden had ik zin om weer een keer UT (gewoon de oude ;) ) te spelen , dat kwam extra mooi uit want nu hebben we een netwerk en kan ik dat mooi tegen mijn broertje spelen :) .

    Ik heb het op mijn eigen pc geinstalleerd , doet het perfect.
    Ik heb hem geinstalleerd op de pc van mijn vader, het spel doet het wel , maar de graphics ''stotteren'' heel erg.

    Voorbeeld : een muurtje is normaal zwart , wordt in een oogwenk wit-gestreept en daarna weer gewoon zwart.

    Vroeger deed UT het gewoon normaal op de pc van mijn vader ,zonder die rare dingen.

    Mijn vaders pc : p3 773 mhz nVidia TNT Riva 64 mb , Windows XP
    Mijn pc : p3 700 mhz ATI Radeon 9200 SE 128 mb , Windows XP.

    Let the posting begin..
  • Weet je zeker dat je toen ook XP had ?

    Heb je de laatste patch geinstalleerd ?
  • probeer em op je vaders pc op te starten via start/programma's en dan unreal tournament,daar staat dan ook opstarten in safe mode bij.
    normaal detecteerd ie je videokaart als direct 3d of software.
    je moet dan ff op het bolletje klikken aan de rechterkant waarbij staat detect all devices.
    Probeer dan met OPEN GL
    waarschijnlijk gaat dat beter.
    direct 3d kiezen of open gl dus,met software mode gebruikt ie je videokaart gewoon niet. :lol:
  • [quote:193c6ef583="JaFO"]Weet je zeker dat je toen ook XP had ?

    [/quote:193c6ef583]

    Nee, toen gebruikte ik nog win '98 , die al op die pc stond. maar ik zal de patch installeren en dan zien we wel weer verder :)
  • patch helpt niet..
  • Registreer je hier eens: http://games.telenet.be/forum/, er is een speciaal onderdeel voor UT. Ben ik ook al eens goed geholpen. ('t kan natuurlijk ook zijn dat hier op C!T iemand het weet, maar dat forum is er wel meer in gespecialiseerd)
  • Probeer dan eerst ff de 'Win 98'-compatibility-mode van XP.
    Ik heb zo'n idee dat dat het probleem is gezien de leeftijd van het spel.

    Enne : http://www.beyondunreal.com is veel groter dan zo'n belgisch forumpje ;)
  • [quote:57d819668d="JaFO"]Enne : http://www.beyondunreal.com is veel groter dan zo'n belgisch forumpje ;)[/quote:57d819668d]Watte? durft gij onder mijn duiven schieten??? 8) :wink: )
  • Compitabiliteit of hoe in godsnaam je het ook schrijft, :P werkt ook niet..
  • Welke versie van Unreal Tournament is het?
    De GOTY Editie is voor de client de laatste versie,namelijk 436
    Hoger kan je als client niet gaan. (alles hoger dan 436 is Server Side namelijk)
    En ik heb em hier draaien op XP MET SP2 ,no problem @ all
    Geen rare truuks ofzo voor nodig gehad om em aan de praat te krijgen :D

    Lukt t echt niet stuur dan maar ff een PB :wink:
  • wow wat een killer pc's hebben jullie thuis… :lol:
    Maar hebbie de nieuwste graka drivers geinstallt? Wil wel es helpen
  • dat je het goed begrijpt GamerNeo , ikzelf heb 270 mb RAM en mijn pa 512 , je dacht toch niet dat mijn pa's p3 64 mb RAM had :P
  • oh ja , ik heb volgens mij wel de nieuwste graka drivers , van de nvidia site gehaald…
  • wisselen van direct 3d naar open gl of andersom??? (btw 270 :-? gek getal en 1024 is tegenwoordig normaal maar voor ut heb je toch maar 16 nodig…)
  • [quote:314c937f27="Ripper_alexander"]dat je het goed begrijpt GamerNeo , ikzelf heb 270 mb RAM en mijn pa 512 , je dacht toch niet dat mijn pa's p3 64 mb RAM had :P[/quote:314c937f27]
    Nee kheb et meer over kloksnelheid en graka :wink: maar was geintje, als jij dr mee leven ken…. :D
  • hmm heb ook zon probleem–> als ik bv naar buiten naar de lucht kijk zie ik allemaal zwarte puntjes en strepen enz, zeer irritant. Ik draai ut v436 en nu heb ik xppro en eerst had ik 98se

    ps is geen tearing want refresh rate is 100 hz en fps=max 99,75

    edit: lijkt trwns wel op tearing
  • [quote:1b30ba381d="FTI"]hmm heb ook zon probleem–> als ik bv naar buiten naar de lucht kijk zie ik allemaal zwarte puntjes en strepen enz, zeer irritant. Ik draai ut v436 en nu heb ik xppro en eerst had ik 98se

    ps is geen tearing want refresh rate is 100 hz en fps=max 99,75

    edit: lijkt trwns wel op tearing[/quote:1b30ba381d]
    heb je geen artifacts??? (te snel geclockte kaart) post anders op het videokaarten forum
  • nee, ik klok niet over met een net nieuwe pc :wink:
    Maar is niet zo'n groot probleem ofzo –> gewoon als iemand een oplossing zo zou weten, zou wel ff handig zijn :lol:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.