Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Games

GTA Vice City display probelemen

Anoniem
tdw
11 antwoorden
  • Sinds lange tijd weer ff gta VC opgestart. Wel dikke problemen. Af en toe wordt niet alles berekent. Brug is bijvoorbeeld een tijd helemaal donker grijs en dan na een tijdje wordt ineens alles berekent (de high detail layer) en komen er strepen op de weg en ziet alles er mooi uit. Ook zie ik soms stukjes water waar ze niet horen. Gebruik een detonator driver van vorige maand ofzo.
  • frustrerend als je tegen onzichtbare hekken aanknalt

    voor render
    [img:fb77551108]http://img91.exs.cx:81/img91/606/gtavc20050303154504625tk.th.jpg[/img:fb77551108]
    2 sec later (ff achteruit kijken)
    [img:fb77551108]http://img91.exs.cx:81/img91/1826/gtavc20050303154511397xc.th.jpg[/img:fb77551108]
  • Dit probleem heb ik ook een keer gehad, maar bij mij kon ik het oplossen met de 'display' options om daar de frame limiter uit te zetten.

    Ik weet het; het is wat gek, maar het werkt bij mij wel!!
  • ik hep dit gehad met gta 3
    ik hep m gewoon opnieuw geinstalleerd en toen deed hij het
  • framerate limiter heb ik altijd al uit gehad (want 30 fps limiten kan echt niet meer sinds de P4 :-? )
  • Ik heb GTA Vice City ook net eergisteren geinstalleerd, en heb precies het zelfde probleem, terwijl ik dit nooit eerder heb gehad :x

    Misschien is het dus idd wel een oplossing op het gewoon ff opnieuw te installeren, dit zal ik namelijk ook wel even doen!! :-?
  • nee dat is onzin, het komt door bepaalde kaarten. Ik had eerste een geforce ti 4400 en nu een fx5900xt. Er is ook een patch voor maar ben me orginele exe kwijt :-?
  • heb dit ook gehad ( slecht gerenderde gebouwen, soms half opgebouwd, wegdelen die niet mooi overgingen in elkaar.

    kijk bijv maar eens naar je 1e pic.

    gebouw links is helemaal niet goed gerenderd, ziet er normaal veel scherper uit volgens mij.

    wat bij mij de oplossing gaf was wat kloten met andere drivers ( omegas en origineel ATI)

    heb toen iets oudere genomen, en toen was alles weer perfect.. spelen met de instellingen ( frame limiter etc hielp bij mij toen ook niets)
  • probeer de patch 1.1 eens van take2 …

    http://www.take2games.com/index.php?p=support_patches

    Freek
  • [quote:47dc59803a="THE_GAME_MEN!"]probeer de patch 1.1 eens van take2 …

    http://www.take2games.com/index.php?p=support_patches

    Freek[/quote:47dc59803a]


    daar heb je dus je originele .exe voor nodig, die sdk niet meer heeft :roll:
  • [quote:d2a4adc7e3="Die hard gamer"]Dit probleem heb ik ook een keer gehad, maar bij mij kon ik het oplossen met de 'display' options om daar de frame limiter uit te zetten.

    Ik weet het; het is wat gek, maar het werkt bij mij wel!![/quote:d2a4adc7e3]

    Ik bedoel; ik had hem ook uit staan, maar gewoon even weer aan zetten, even rondrijden. En even later weer uit zetten…. Het is erg vaag ja :-? , maar bij mij werkte het prima, en hij doet het nu altijd perfect…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.