Vraag & Antwoord

Games

probleem met het installeren van de eerste Myst versie

Anoniem
leonardus
5 antwoorden
  • Mensen,

    Ben in een oude cd map mijn eerste versie van Myst tegengekomen die ik toen speelde met win98se. Inmiddels XP-pro met ntfs. Het lukt niet om Myst te installeren en krijg de volgende foutmelding: c:\windows\system32\autoexec.nt.
    Het systeembestand is niet geschikt voor ms-dos en windows toepassingen. kies sluiten om de toepassing af te sluiten. Iemand enig idee wat de reden en eventuele oplossing kan zijn? De eerste versie van Myst was al prachtig! en lijkt me leuk weer eens te gaan puzzelen.
    bedankt voor de moeite alvast.
  • Probeer de Compatibiliteitmodus eens. Klik rechts op het uitvoerbare bestand om het spel te starten en kies Eigenschappen > Tabblad Compatibiliteit. Vink onder Compatibiliteitsmodus "Dit programma in deze compatibiliteitsmodus uitvoeren" aan en kies voor Windows 98. Klik op Toepassen en op Ok. Probeer nu opnieuw het spel te starten.
  • je zou ook nog even kunnen kijken of het bestand c:\windows\system32\autoexec.nt er wel staat.
    ik had laatst ook bij iemand die een oud spel wou installeren en het bleek dat adaware het bestand in quarantaine had gezet. na het terug zetten van het bestand kon ik wel installeren (nadat ik dan ook nog de compatibiliteit had aangepast, zoals hierboven beschreven).
  • OK, alle twee tips uitgevoerd. Krijg nu de melding: het win16-subsysteem kan de "protected" modus niet gebruiken, dosx.exe moet aanwezig zijn in uw autoexec.nt en in uw pad. Het werkt dus nog steeds niet. Iemand misschien een ander idee? :-?
  • Misschien heb je hier wat aan: http://www.experts-exchange.com/Security/Q_20529787.html

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.