Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Games

Raar probleem met SoF II

Anoniem
None
7 antwoorden
  • Hey mensen,

    Vandaag weer eens SoF II geinstalleerd, omdat ik aanstaande dinsdag een lan heb waar het wordt gespeeld. Maar ik heb een vaag probleem: er verschijnen in de levels geen textures, alleen de geraamtes waar die op zouden moeten zitten (zwart-wit roosters). Ik weet echt niet waar het aan ligt, de standaard instellingen en de hoogste doet ie het beide het zelfde op. Ik heb o.a. me mobo, proc en videokaart vervangen de laatste tijd. Ook heb ik sinds vandaag een getweakte driver voor me videokaart (omega). Met de gewone nVidia drivers werkt het precies hetzelfde. Het ligt dus ergens in de software denk ik maar waar?

    Iemand ideeën?

    Grt,
    Lennard
  • Heb je voorheen ook een nvidia videokaart gehad? Anders kan het wel eens zijn dat er misschien toch iets van de oude drivers is blijven hangen. Probeer anders eens wat oudere drivers. Dat wil ook wel eens helpen.
  • Nee ik had eerst een Ati kaart maar ik heb tussendoor windows opnieuw erop gezet
  • ik heb ook zoiets gehad, bij mijn 9600xt kon ik het wegkrijgen door in de options de shadows op 'blob' oid (iig het laagste) te zetten

    Ps heb je de laatste patches ed +dx al?
  • Op internet zwerft een rotte release met dat probleem rond heb je hem toevallig gedownload…?
  • [quote:b859eb5b95="sdk"]Op internet zwerft een rotte release met dat probleem rond heb je hem toevallig gedownload…?[/quote:b859eb5b95]

    Nee downloaden is voor noobs. Ik koop mijn spellen. Ik heb het al heel lang maar met mijn vorige kaart heb ik dit probleem niet gehad.
  • [quote:ccd3634cb6="SAPPhIRE"][quote:ccd3634cb6="sdk"]Op internet zwerft een rotte release met dat probleem rond heb je hem toevallig gedownload…?[/quote:ccd3634cb6]

    Nee downloaden is voor noobs. Ik koop mijn spellen. Ik heb het al heel lang maar met mijn vorige kaart heb ik dit probleem niet gehad.[/quote:ccd3634cb6]het ravensoft forum bestaat nog steeds ga daar eens kijken zou ik zeggen iig bij serverdiscussion worden problemen nog beantwoord.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.