Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Games

probleem met cs:s

Anoniem
jilles
8 antwoorden
  • Hallo,

    Ik heb sinds vorige week problemen met cs:s. Na ongeveer 20 a 30 min. gamen gaat het telkens mis. Dan loopt ie vast, valt mijn monitor uit en herstart mijn pc.

    Kan iemand me helpen?? Of heeft iemand ooit hetzelfde gehad?

    Mijn Specs:
    Mobo: Asus A8V Deluxe
    CPU: AMD Athlon 64 Winchester 3200+, Socket 939, Boxed
    RAM: Infineon DDR SDRAM DDR SDRAM, 512 MB, PC3200, 400 MHz, -
    Videokaart: 9800 pro 128 mb
    DVD-drive
    DVD-brander
    Voeding: 300W of 350W (weet het niet zeker want ik zit op mijn werk)
  • Heeft ie alleen bij CSS deze kuren?
  • Ik zal het maar direct vragen: wat zijn na ongeveer 20 minuten gamen je temperaturen?
  • Nou na het herstarten waren de temperaturen meestal:
    CPU: tussen de 30 a 40 graden
    Mobo: rond de 50 graden
    (dit is wel effe uit mijn hoofd, maar het komt in de buurt)
  • Heb ik ook gehad , en de oplossing was ;

    Moederboard was niet geschikt voor mijn CPU.. onder normaal gebruik deed hij het perfect , maar met gamen kon het moederboard het niet aan.

    Precies hetzelfde probleem gehad , dus check ff of je mobo je cpu wel aankan

    Freek

    PS of kijk of je wel genoeg watt in je voeding hebt… als dat net genoeg is kan het zijn dat onder het gamen iets meer word gevraagd terwijl je voeding dat niet kan leveren
  • Ah ok, maar hoe weet ik of ze nou bij elkaar passen of niet?
    En hoe heb jij dat opgelost?
  • op internet zoeken nar de maximale ondersteunde cpu-snelheid van jouw type mobo. Gewoon met google
  • Het probleem is de combinatie van je moederbord, de Asus A8V met een 9800Pro videokaart. Ik heb ook deze combinatie en ben nu aan het kijken naar een nieuwe videokaart. Waarschijnlijk een 6800GT.
    Heb je de laatste VIA 4 in 1 drivers geinstalleerd? Je moet een oudere versie hebben van die drivers. Lees dit eens:
    http://forums.viaarena.com/messageview.aspx?catid=15&threadid=63556&highlight_key=y&keyword1=9800+AND+A8V

    Bij mij is het probleem van het plotselinge opstarten wel opgelost maar de combinatie draait niet echt super lekker. Ik heb oudere VIA drivers geinstalleerd, de AGP snelheid op 4x gezet, AGP 3.0 Calibration Cycle = Disabled, AGP Fast Write = Disabled.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.