Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Games

ut2004 raar met nieuw systeem

windowsXP-PRO
14 antwoorden
  • Ik heb een probleem met ut2004 ik heb constant dat ik even vast zit en opeens op andere plaatsen in de map ben, ligt niet aan de server waar ik ben heb het op verschillende servers, lijkt op lag maar geen idee wat het is ik denk misschien moet ik wat settings lager zetten maar heb ik al geprobeerd en dat helpt niet.


    Mijn systeem is: p4 2,8 gig, dimm ddr 400, maxtor hd 160 gig 7200rpm, asus moederbord 800 fsb, ati x300 se

    Dan zou je toch denken dat je ut2004 goed moet kunnen spelen met me vorige pc een amd 1900+ met 512 ddr 266 en geforce 4600 ti draaide ik het spel altijd perfect en das toch een lager systeem daarom snap ik het probleem dat ik nu heb helemaal niet.

    Heeft iemand tips of ideen voor me want zo kan ik het spel niet lekker spelen. en das :evil: :evil:
  • [quote:2d4ae19075="wildside"]Ik heb een probleem met ut2004 ik heb constant dat ik even vast zit en opeens op andere plaatsen in de map ben, ligt niet aan de server waar ik ben heb het op verschillende servers, lijkt op lag maar geen idee wat het is ik denk misschien moet ik wat settings lager zetten maar heb ik al geprobeerd en dat helpt niet.


    Mijn systeem is: p4 2,8 gig, dimm ddr 400, maxtor hd 160 gig 7200rpm, asus moederbord 800 fsb, ati x300 se

    Dan zou je toch denken dat je ut2004 goed moet kunnen spelen met me vorige pc een amd 1900+ met 512 ddr 266 en geforce 4600 ti draaide ik het spel altijd perfect en das toch een lager systeem daarom snap ik het probleem dat ik nu heb helemaal niet.

    Heeft iemand tips of ideen voor me want zo kan ik het spel niet lekker spelen. en das :evil: :evil:[/quote:2d4ae19075]

    1. hoeveel ram heb je?
    2. die x300se is geloof het of niet, langzamer dan je oude ti4600…
    Zet vooral eens de resolutie lager (800*600 of nog lager)
  • ik heb 512 mb ram lagere resolutie heb ik al een geprobeert
  • Dan denk ik dat het aan je videokaart ligt..
    de X300SE is zoals FTI ook al zei, niet te vergelijken met een TI4600. Om een beetje fatsoenlijk te kunnen gamen heb je toch wel minimaal een Geforce 6600 of Radeon X700 nodig..
  • [quote:3b08405d1d="wildside"]Ik heb een probleem met ut2004 ik heb constant dat ik even vast zit en opeens op andere plaatsen in de map ben, ligt niet aan de server waar ik ben heb het op verschillende servers, lijkt op lag …[/quote:3b08405d1d]
    en dat is het ook. Of eerder een variant van 'packetloss'.

    Kijk bij de netwerk-instellingen van het spel. Als je daar cable hebt staan terwijl je 'maar' een modem hebt dan zou dat een hele boel verklaren.
  • [quote:169c33cead="sdh"]Dan denk ik dat het aan je videokaart ligt..
    de X300SE is zoals FTI ook al zei, niet te vergelijken met een TI4600. Om een beetje fatsoenlijk te kunnen gamen heb je toch wel minimaal een Geforce 6600 of Radeon X700 nodig..[/quote:169c33cead]

    wat zijn de prijzen van die kaarten en is de geforce 6600 een budget of niet na de 4 serie snap ik de aanduidingen van geforce niet echt meer was namelijk eerst makelijk een mx was crap en een ti was ok 8)
  • [quote:df42dc844f="JaFO"][quote:df42dc844f="wildside"]Ik heb een probleem met ut2004 ik heb constant dat ik even vast zit en opeens op andere plaatsen in de map ben, ligt niet aan de server waar ik ben heb het op verschillende servers, lijkt op lag …[/quote:df42dc844f]
    en dat is het ook. Of eerder een variant van 'packetloss'.

    Kijk bij de netwerk-instellingen van het spel. Als je daar cable hebt staan terwijl je 'maar' een modem hebt dan zou dat een hele boel verklaren.[/quote:df42dc844f]

    ik snap je uitleg niet zo goed ik heb cable dan stel je toch cable in ik gebruik wel een router maar maakt dat verschil?
  • het is het best dat je instelt welke internetverbinding je hebt (lager mag ook)
  • [quote:b477085fcd="wildside"]wat zijn de prijzen van die kaarten en is de geforce 6600 een budget of niet na de 4 serie snap ik de aanduidingen van geforce niet echt meer was namelijk eerst makelijk een mx was crap en een ti was ok 8)[/quote:b477085fcd]de Geforce 6600 is een budget-game kaart, waarmee alles nog prima op 1024x768@high te spelen is. :) kost rond de €100,-.
    Voor iets meer heb je een X800GT of 6600GT, die weer ff iets beter presteren. :wink:
  • [quote:01050629cc="wildside"][quote:01050629cc="JaFO"][quote:01050629cc="wildside"]Ik heb een probleem met ut2004 ik heb constant dat ik even vast zit en opeens op andere plaatsen in de map ben, ligt niet aan de server waar ik ben heb het op verschillende servers, lijkt op lag …[/quote:01050629cc]
    en dat is het ook. Of eerder een variant van 'packetloss'.

    Kijk bij de netwerk-instellingen van het spel. Als je daar cable hebt staan terwijl je 'maar' een modem hebt dan zou dat een hele boel verklaren.[/quote:01050629cc]

    ik snap je uitleg niet zo goed ik heb cable dan stel je toch cable in ik gebruik wel een router maar maakt dat verschil?[/quote:01050629cc]

    Hoe snel is de kabel-verbinding die jij hebt ?
    'cable' volgens de definitie die Epic hanteert is een snelle verbinding.
    Als je een van de goedkopere kabel-varianten hebt dan moet je idd iets kiezen dat dichter in de buurt ligt.

    Welke router heb je ? De 'goedkope'/low budget-merken zijn niet voor niets zo 'goedkoop' …

    Weet je zeker dat je de enige bent die op zulke momenten van het netwerk gebruik maakt ? Als je mede-netwerkgebruikers bij jouw thuis een flink bestand gaan downloaden of een of andere server starten dan gaat dat ook ten koste van je verbinding …
  • [quote:3a28d0b2d8="sdh"][quote:3a28d0b2d8="wildside"]wat zijn de prijzen van die kaarten en is de geforce 6600 een budget of niet na de 4 serie snap ik de aanduidingen van geforce niet echt meer was namelijk eerst makelijk een mx was crap en een ti was ok 8)[/quote:3a28d0b2d8]de Geforce 6600 is een budget-game kaart, waarmee alles nog prima op 1024x768@high te spelen is. :) kost rond de €100,-.
    Voor iets meer heb je een X800GT of 6600GT, die weer ff iets beter presteren. :wink:[/quote:3a28d0b2d8]


    thx
  • [quote:3f816484a9="JaFO"][quote:3f816484a9="wildside"][quote:3f816484a9="JaFO"][quote:3f816484a9="wildside"]Ik heb een probleem met ut2004 ik heb constant dat ik even vast zit en opeens op andere plaatsen in de map ben, ligt niet aan de server waar ik ben heb het op verschillende servers, lijkt op lag …[/quote:3f816484a9]
    en dat is het ook. Of eerder een variant van 'packetloss'.

    Kijk bij de netwerk-instellingen van het spel. Als je daar cable hebt staan terwijl je 'maar' een modem hebt dan zou dat een hele boel verklaren.[/quote:3f816484a9]

    ik snap je uitleg niet zo goed ik heb cable dan stel je toch cable in ik gebruik wel een router maar maakt dat verschil?[/quote:3f816484a9]

    Hoe snel is de kabel-verbinding die jij hebt ?
    'cable' volgens de definitie die Epic hanteert is een snelle verbinding.
    Als je een van de goedkopere kabel-varianten hebt dan moet je idd iets kiezen dat dichter in de buurt ligt.

    Welke router heb je ? De 'goedkope'/low budget-merken zijn niet voor niets zo 'goedkoop' …

    Weet je zeker dat je de enige bent die op zulke momenten van het netwerk gebruik maakt ? Als je mede-netwerkgebruikers bij jouw thuis een flink bestand gaan downloaden of een of andere server starten dan gaat dat ook ten koste van je verbinding …[/quote:3f816484a9]




    me router is goed ik heb geen goedkope juist omdat ik geen snelheid verlies met downloaden wil ik heb een belkim van 170 euro aangeschaft serienummer weet ik niet zo uit me hoofd maar krijg er de snelheiod mee die ik ook van me provider heb dus denk niet dat dat het is ik heb ook eeen snelle internet verbinding namelijk multikabel xlerate dacht zo uit me hoofd 800 down en 120 up en ja ben de enige die het netwerk gebruik
  • Ik had een Asus X300SE een tijdje in een andere PC zitten, daar draaide UT2k4 prima op.
  • ik heb vandaag en tweedehands 9800 PRO (256bits) gehaald voor 65 euro.. heb net UT 2004 online gespeeld loopt echt lekker.. dikke aanrader

    Marktplaats heeft ook goeie vid. kaarten kijk daar maar eens.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.