Vraag & Antwoord

Games

Command & blackout

Anoniem
FTI
2 antwoorden
  • Hi, Ik weet weinig van spelletjes, maar zit met een vraag van een lezer. Kent iemand dit gedrag van Command & Conquer?

    mvrgroet en dank, Edmond
    —————————————————————
    Samengevat is het probleem als volgt: zodra PC1 is verbonden met PC2 wordt dat bevestigd door beide PCs ("er is nu lan-verbinding").
    Er worden op beide PCs uitsluitend games gespeeld, er is geen enkele verbinding naar buiten (internet).

    Op beide PCs is een spel geinstalleerd (Command & Conquer). Op PC2 wordt het spel gestart en verbinding gemaakt met PC1.
    Dat gaat allemaal goed. Meestal de eerste keer na ca. 15 minuten, valt het beeld van PC2 weg. Na het reactiveren met een knop
    op het scherm komt de melding "Power Saving Mode" en gaat dan op stand-by. Deze PC kan alleen weer door opnieuw starten
    beeld krijgen. Er komt geen windows-melding dat er verkeerd is afgesloten. Daarna moeten de spellen uiteraard weer opnieuw
    gestart worden. Als hierna opnieuw begonnen wordt, treedt het verschijnsel eerder op, meestal al na enkele minuten.


    Gegevens van de beide PCs:


    (Oudere) PC1:

    HP Pavillon Mod 1, Pent-4 2.6Ghz HT, 1x 512 MB(DDR?), Graf kaart= ATI Radeon 9200SE 128MB.
    LAN-on-board. Windows XP-home met SP2. TFT scherm.


    (Nieuwe) PC2:

    Amd Athlon 64 3000+ S939, Asus MB A8N-E Amd Moederbord
    2x 512 MB DDR pc3200 400Mh, graf kaart= MSI VGA NX6600GT 128mb PCIE.
    Lan-on-board. Serial ata schijf 80GB. Windows XP-home met SP2. TFT Scherm.


    Beiden verbonden met UTP-kabel. Op beide PCs is in windows uitgeschakeld: power save vwb uitschakelen scherm, schijven.
    Beide PCs firewall uitgeschakeld. Geen antivrusprog. op beiden. Screensaver op beiden uitgeschakeld. Verder uitgeschakeld op
    zoveel mogelijk plaatsen dat voor een of ander doel contact gezocht wordt met internet. Later ook ingesteld dat beide PCs
    een vast IP-adres hebben. Dit baatte ook niet.

    Het meest frappante is wel dat beide PCs zelfstandig op alle gebied perfect werken, maar zodra dus de LAN verbinding gelegd
    wordt, het gemelde probleem op PC2 zich voordoet.

    De nieuwe PC is al uitgebereid getest in de winkel, maar men kon niets vinden. Men heeft geen test gedaan in combinatie met de oude PC.

    Ik kan tot nu toe niemand vinden, die dit probleem herkent. Kent u het wel?
  • Standaard-opmerking : drivers e.d. op de laatste stand van zaken ? (zie o.a. videokaarten-FAQ van dit forum)

    Welke versie van 'Command & Conquer' hebben we het hier over ?

    Betreft een legale licentie ? (ie : een unieke cd per pc ?)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.