Vraag & Antwoord

Games

Wolfenstein Enemy territory

Anoniem
Nerdmans
3 antwoorden
  • Hey,
    Als ik Wolf ET opstart dan zegt hij na een tijdje dat hij GL subsystem niet kon openen. Hioerzo is het:

    ET 2.55 win-x86 May 27 2003
    —– FS_Startup —–
    Current search path:
    C:\PROGRA~1\WOLFEN~1\etmain\pak0.pk3 (3725 files)
    C:\PROGRA~1\WOLFEN~1\etmain\mp_bin.pk3 (4 files)
    C:\PROGRA~1\WOLFEN~1/etmain

    ———————-
    3729 files in pk3 files
    execing default.cfg
    couldn't exec language.cfg
    couldn't exec autoexec.cfg
    Hunk_Clear: reset the hunk ok
    …detecting CPU, found AMD w/ 3DNow!
    Bypassing CD checks
    —– Client Initialization —–
    —– Initializing Renderer —-
    ——————————-
    —– Client Initialization Complete —–
    —– R_Init —–
    Initializing OpenGL subsystem
    …initializing QGL
    …calling LoadLibrary( 'C:\WINDOWS\system32\opengl32.dll' ): succeeded
    …setting mode 4: 800 600 FS
    …using desktop display depth of 32
    …calling CDS: ok
    …registered window class
    …created window@0,0 (800x600)
    Initializing OpenGL driver
    …getting DC: succeeded
    …GLW_ChoosePFD( 32, 24, 0 )
    …35 PFDs found
    …GLW_ChoosePFD failed
    …GLW_ChoosePFD( 32, 24, 0 )
    …35 PFDs found
    …GLW_ChoosePFD failed
    …failed to find an appropriate PIXELFORMAT
    …restoring display settings
    …WARNING: could not set the given mode (4)
    …setting mode 4: 800 600 FS
    …using colorsbits of 16
    …calling CDS: ok
    …created window@0,0 (800x600)
    Initializing OpenGL driver
    …getting DC: succeeded
    …GLW_ChoosePFD( 16, 16, 0 )
    …35 PFDs found
    …GLW_ChoosePFD failed
    …GLW_ChoosePFD( 16, 16, 0 )
    …35 PFDs found
    …GLW_ChoosePFD failed
    …failed to find an appropriate PIXELFORMAT
    …restoring display settings
    …WARNING: could not set the given mode (3)
    …shutting down QGL
    …unloading OpenGL DLL
    …assuming '3dfxvgl' is a standalone driver
    …initializing QGL
    …WARNING: missing Glide installation, assuming no 3Dfx available
    …shutting down QGL
    —– CL_Shutdown —–
    RE_Shutdown( 1 )
    ———————–
    GLW_StartOpenGL() - could not load OpenGL subsystem


    Wat is er mis? Ik gebruik Windows XP.
    Dank,

    Gerrit
  • Laatste driver voor je videokaart installeren, heeft bij mij altijd gewerkt bij deze foutmelding.
  • hij geeft aan dat hij geen .cfg ( config bestanden ) kan vinden:
    [quote:d634f5b55a]execing default.cfg
    couldn't exec language.cfg
    couldn't exec autoexec.cfg [/quote:d634f5b55a]

    je kan hem herinstaleren,, denk dat dat de beste optie is

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.