Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Games

foute besturing

Anoniem
bendokan
4 antwoorden
  • :( Nadat ik GTA SA heb geinstalleerd loopt de ikpersoon bij de start van het spel automatisch naar voren en naar links zonder dat ik iets doe, geheel uit zichzelf en het lukt niet met de besturingstoetsen van het toetsenbord hem naar rechts te laten lopen een beetje corigeren met de muis lukt net.
    Gefrustreerd later een oud spel geinstalleerd HP2, maar ook daar hetzelfde probleem terwijl dit een paar jaar geleden geen problemen gaf???? Help!!!!!!!!!!!!!! waar kan dit aan liggen.
    XP-prof - P1,2 - 635Mb intern - Video kaart NVIDIA GeForce4 MX 440 with AGP8X (64 MB).
    nieuwste videodriver geinstalleerd en directX 9.0c

    dank je voor je moeite

    Ben
  • heb je misschien een stuurtje/joystick/gamepad aangesloten? Verwijder deze en probeer het opnieuw.

    Scan ook voor virussen ed met bv Hitmanpro
  • let wel op met hitman pro, ik heb verschillende meningen erover gehoord, de ene zecht dat hij cruciale windows-bestanden verwijderd, de ander zecht dat hij supergoed werkt… zelf heb ik t nog nooit geprobeerd, maar op andere fora staat hij al bekend als (S)hitman pro
  • [quote:d19ebe836b="Moist.Sun-Tzu"]let wel op met hitman pro, ik heb verschillende meningen erover gehoord, de ene zecht dat hij cruciale windows-bestanden verwijderd, de ander zecht dat hij supergoed werkt… zelf heb ik t nog nooit geprobeerd, maar op andere fora staat hij al bekend als (S)hitman pro[/quote:d19ebe836b]

    vind het ook onhandig, mede omdat ik na het draaien van HMP weer het ''windows beveiligingcentrum'' en de firwall uit moest zetten :x
    Maar scannen met alleen Adaware + Spybot werkt ook prima

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.