Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Games

Flight Simulator 2004 - opstart probleem

None
33 antwoorden
  • Heb net Flight Simulator 2004 gekocht en geinstalleerd.

    Alles prima verlopen.

    Nu wil ik hem voor de eerste keer opstarten en hij laat het introscherm zien, beeld wordt zwart en keert weer terug naar Windows.

    Rara, wat gaat er mis?
  • Nieuwste patch geinstalleerd? Zo ja, even kijken naar de videokaart drivers(zijn ze nog up to date). Mocht dat ook niet het probleem zijn, zou ik het spel eventjes opnieuw installeren.
  • Met patch bedoel je de 9.1 versie?
  • Ik neem aan dat je die hebt geinstalleerd(inderdaad de nieuwste)?

    Geef eens wat meer informatie over je PC.
  • Heb je een ATI videokaart ?, dan is de kans groot dat het programma het niet doet, of heel sloom.

    Het spel verwacht nl openGL drivers. Kijk eens of je de instellingen van je videokaart kunt anapassen of anders in een ini bestand van het spel of zo.
  • [quote:9764d4f75b="Rumaro"]Heb je een ATI videokaart ?, dan is de kans groot dat het programma het niet doet, of heel sloom.

    Het spel verwacht nl openGL drivers. Kijk eens of je de instellingen van je videokaart kunt anapassen of anders in een ini bestand van het spel of zo.[/quote:9764d4f75b]


    Dat is klinkklare onzin. Zou lekker zijn als er spellen zouden zijn van zulke A-developers die alleen op een bepaald merk kaart zouden lopen.

    Ik heb dit spel op 4 verschillende (ook 4 verschillende types) ATi videokaarten zien lopen, en daar kon een gelijkwaardige NVidia niet overheen hoor.

    Sterker nog, ik was in het begin, toen FS2004 net uit was, op een pcbeurs, waar een stand stond van dat spel, met meerdere pc's. Ik was meteen verkocht toen. 1 van de 3 pc's had toen een 9800XT erin zitten, en daar werkte hij ook.

    Maar, als je daar zou van overtuigd bent, verzorg eens wat onderbouwing! :wink:
  • Beetje raar he, OpenGL voor een Microsoft spel. Die zijn juist de makers van DirectX. OpenGL is de open-source tegenhanger.
  • Ja hallo, IK heb geen OS of videokaart gemaakt!.

    Ik vertel alleen wat ikzelf meegemaakt heb. Doe er je voordeel mee.
    Als je een andere mening toegedaan bent, ook goed. Whatever.

    Ik ben in ieder geval weer lekker terug gegaan naar Nvidia en heb sindsdien geen problemen meer gehad.

    Blijf gewoon lekker bij ATI als je dat wilt, succes met je problemen.

    Onderbouwing ?, hoe moet ik het onderbouwen dan ?. Had ik er een film van moeten maken of zo ?. Ik heb hier mijn ervaringen verteld. Als je denkt dat het klinkklare onzin is, mij ook best. Het is tenslotte niet MIJN pc die problemen heeft.

    Ik had een 9800 Pro, merk is me even ontschoten, die met dat schoppen-teken in het logo. Niet de duurste versie in ieder geval.
  • Club3d dus :wink:
  • [quote:5bde0d7771="Rumaro"]Ja hallo, IK heb geen OS of videokaart gemaakt!.

    Ik vertel alleen wat ikzelf meegemaakt heb. Doe er je voordeel mee.
    Als je een andere mening toegedaan bent, ook goed. Whatever.

    Ik ben in ieder geval weer lekker terug gegaan naar Nvidia en heb sindsdien geen problemen meer gehad.

    Blijf gewoon lekker bij ATI als je dat wilt, succes met je problemen.

    Onderbouwing ?, hoe moet ik het onderbouwen dan ?. Had ik er een film van moeten maken of zo ?. Ik heb hier mijn ervaringen verteld. Als je denkt dat het klinkklare onzin is, mij ook best. Het is tenslotte niet MIJN pc die problemen heeft.

    Ik had een 9800 Pro, merk is me even ontschoten, die met dat schoppen-teken in het logo. Niet de duurste versie in ieder geval.[/quote:5bde0d7771]


    Sorry, het was niet mn bedoeling zo uit te vallen.

    Met onderbouwing doelde ik eigenlijk op een forum of hardwaresite als de bekende ome tom waar iemand wat vraagt over het zelfde probleem.

    Ik heb het spel ook gespeeld op een 9800PRO(zelfs 1 van Clud3D, geen problemen. Zelfde geld voor 9800SE(Xpertvision) en X850XT(Sapphire). Ik heb het zien draaien op een 9800XT 256MB.
  • [quote:bf4b228755]Sorry, het was niet mn bedoeling zo uit te vallen.[/quote:bf4b228755]Same here. :wink:

    Ik had een pc en kocht daarna die 9800 pro. Toen heb ik een 2dehands pc gekocht met een Nvidiakaart erin (5600). Kaart overgezet en eigenlijk niks anders dan problemen gehad. Zowel met de pc als met de videokaart. 1 keer heb ik schijnbaar de goede drivers geinstalleerd, wnat toen had ik ineens nergens last meer van. Maar ja, de eerste de beste herinstallatie en het was weer pet. Heel vaak kreeg ik de melding dat openGL niet gevonden kon worden. Zoals gezegd 1 keer voor elkaar gekregen. Uiteindelijk die 5600 maar weer teruggezet. Nu draait het videogedeelte goed, zij het niet geschikt voor FEAR en zo. Trouwens, meerdere spelen doen het niet goed, net of het geheugen vol loopt, want de start is goed en dan ineens bevriest het beeld, om na enkele seconden weer door te gaan.

    Het kan dus ook aan mij liggen en het hoeft inderdaad niet hetzelfde probleem te zijn als de topicstarter, maar ik dacht: niet geschoten is altijd mis. :wink:

    Verder hoef je geen medelijden met me te hebben hoor, want ik ben het zó zat, dat ik een nieuwe pc besteld heb: Intel dualcore 3ghz, 7600GT nvidia videokaart. Hopelijk ben ik dan van alle problemen af. :D
  • en wat doe je met de ouwe?

    Heb miss wel interesse… :wink:
  • Die gaat naar m'n zuster.

    Ik bouw hem basic en denk dat hij dan wel redelijk zal draaien.
    Zij doet er niet zoveel mee, beetje internetten en Office.
  • Leuke discussie, alleen ik heb nog steeds Flight Simulator niet aan de gang.

    Heb de volgende stappen gedaan:

    * Flight Simulator geinstalleerd - werkt niet
    * 9.1 upgrade geinstalleerd - werkt niet
    * Uninstalled
    * Opnieuw geinstalleerd - werkt niet

    Hij blijft iedere keer exact hetzelfde doen:

    * Dubbelklik op icoon
    * Introscherm Flight Simulator
    * Overschakelen naar zwart scherm
    * Terug naar windows

    Ps. Unreal Tournament en BattleField 2 draaien prima

    Wat kan ik nog proberen?
  • Op het gevaar af, hier afgeschoten te worden :wink: : probeer eens een Nvidia videokaart.
  • In de display properties staat dat ik een

    RADEON X300 SE kaart heb.

    Kan het hier aan liggen?
  • wat voor videokaart heb je?

    Als de GPU verkeerd word weergegeven, hoeft dat niet de oorzaak van je probleem te zijn, maar kan inderdaad ook een gevolg zijn.

    Deinstalleer je drivers eens met driver cleaner, en installeerd de meegeleverde drivers op cd-rom.
  • Kan het niet ook gewoon aan de software liggen?

    Want dan ga ik gewoon de CD's ruilen bij de winkel.
  • Zou kunnen. Dit kun je controleren door het spel op een andere pc te installeren.
  • Een X300SE is nou niet bepaald een game kaart….
    Wellicht ligt toch daar het probleem.

    Heeft niks met ATI of Nvidia te maken, is gewoon een budgetkaartje die niet geschikt is om te gamen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.