Vraag & Antwoord

Games

DTM Race Driver 3: opstart problemen

Anoniem
Youri
3 antwoorden
  • Ik heb een tijd geleden een dit spel gekocht en heb al veel uren doorgebracht. Na een nieuwe pc en een fresh install was het ook weer tijd voor DTM3. Na de installatie kreeg ik de volgende melding bij het opstarten:
    "Failed to identify the disc in the drive. Insert a licensed disc".
    Ik schoot bijna uit m'n slof! Koop je een spel werkt de beveiliging tegen je!

    Na een boze mail kreeg ik de volgende reactie terug:
    "Volgende week verschijnt er een patch die eventueel uw probleem oplost. Tot die tijd raad ik u aan Alcohol 120% eens te verwijderen en het dan nog eens te proberen. Dit zou het probleem namelijk kunnen verhelpen."
    Onzin, heb het spel op de oude pc ook kunnen spelen met alle software die ik erop had staan. Ook op de nieuwe heeft deze al gedraaid (werkte toen nog eerst op SP1). Ik heb ook nog geen patch op internet gezien en geloof ook niet dat het dit probleem verhelpt.

    Ik zie het niet zitten om mijn pc opnieuw te installeren omdat ik deze net opnieuw geinstalleerd heb. Ik heb al weer een 2e mail gestuurd naar codemasters en hoop nu een keer op een beter antwoord.

    Heeft iemand dit probleem al eens mee gemaakt? Zo ja, was er een simpele oplossing?
    Ik word langzaam een beetje droevig van deze onzin.
  • heb je toevallig een dvdbrander op sata ?? want daar werkt ie niet op.

    ikzelf heb het spel vorige week ook gekocht, en kreeg na het installen ook die melding. Na over en weer gebel moest ik het maar in een andere dvdstation gebruiken. Nouja, ik heb 2 dvdbranders, dus dat moet wel lukken. En jahoor, wéér die melding. Dit ook weer doorgebeld, krijg ik te horen dat ik maar een IDE brander moest aansluiten, want een satabrander wordt nog steeds gezien als een emulator :| … dus toen kon ik mijn witte brander (terwijl de rest zwart is in de kast) weer aansluiten .. ben je mooi klaar mee ..

    btw: is het zo heel moeilijk om alcohol soft te verwijderen, dan wel disabelen dan ?? als dat je probleem oplost..
  • damn… ik heb daar niet eens aan gedacht. Ik heb een sata brander ja. Wat ik wel vreemd vind is dat hij het wel gedaan heeft op mijn nieuwe pc (weliswaar met SP1, maar wel met alcohol soft).

    Ik ga het proberen met een oude IDE brander die ik nog heb.

    thanks voor je tip!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord