Vraag & Antwoord

Games

Probleem met het spelen van spellen

Anoniem
MirageH1992
11 antwoorden
  • Hallo allemaal,

    Ik heb sinds kort een nieuwe laptop. Een behoorlijk zware, dus ik dacht dat ik wat spellen die redelijk nieuw zijn en zeker op de laptop horen te draaien erop te installeren.

    Dus dat heb ik gedaan, maar nu kom ik voor een raar probleem te staan bij de volgende spellen:

    Need for speed: Underground 2
    Age of empires III
    Black & White II
    En ongetwijfeld nog andere spellen.

    Het is als volgt: Als ik het spel start gaat alles gewoon prima. Zodra ik een 'game' begin loopt hij ook goed, alleen eens in de zoveel tijd gaat hij ongeveer 30 seconden tot een minuut ontzettend traag…waarna hij gewoon weer als een zonnetje draait. Dit gaat zo constant door, ongeacht op welke instellingen hem zet.

    Specificaties:

    Processor: Intel(R) Core(TM)2 Duo CPU P7350 @ 2.00GHz
    Geheugen: 4,00 GB
    Totale schijfruimte: 600 GB
    64 bits besturingssysteem
    Microsoft Windows Vista Home Premium Edition, 64-bit (Build Service Pack 26002)
    NVIDIA GeForce 9600M GT (GeForce 9600M GT)
    Video RAM: 2.2

    Dit is zoveel als ik kon vinden, heb er verder niet veel verstand van.
    Hopelijk jullie wel!
    :wink:

    Alvast bedankt,

    Ruerd
  • Probeer is rechtermuisknop, eigenschappen. Dan staat er afspelen als windows xp (waarschijnlijk), en maak hier dan windows 2000 van. Vriend van mij had battlefield 2. Deed het eerst niet, veranderd, en werkte helemaal soepel.
  • [quote:f70b25a165="athos.95"]Probeer is rechtermuisknop, eigenschappen. Dan staat er afspelen als windows xp (waarschijnlijk), en maak hier dan windows 2000 van. Vriend van mij had battlefield 2. Deed het eerst niet, veranderd, en werkte helemaal soepel.[/quote:f70b25a165]

    Bedankt voor je reactie

    Geprobeerd, maar helaas hetzelfde resultaat.
  • Welke laptop heb je dan?
  • Acer Aspire 7730.
  • Heeft niemand een idee wat de oplossing kan zijn?
    Het kan toch niet aan de specificaties liggen?
  • Ik had gezocht maar ik weet niet precies welke je hebt. Kan je anders misschien zelf de specs opnoemen?
  • [quote:ec3cc60010="athos.95"]Ik had gezocht maar ik weet niet precies welke je hebt. Kan je anders misschien zelf de specs opnoemen?[/quote:ec3cc60010]

    Zie beginpost :wink:
  • probeer eens om je video drivers te updaten . Dit is de oplossing bij veel problemen .

    http://www.nvidia.com/object/geforce_notebook_winvista64_186.03_whql.html
  • Heel erg bedankt wouter…hij schokt nu in ieder geval niet meer.

    Wel krijg ik nu het volgende probleem: na zo'n 15 min tot 30 min spelen van een spel, valt de hele laptop uit…Dit heb ik alleen met wat nieuwere spellen, bijv. met Age of empires III wel, maar met Age of empires 1 niet.

    Kan het wellicht zijn dat de laptop wat te heet wordt? En zo ja, wat valt er aan te doen want ik heb tot op heden nog niet normaal een spel kunnen spelen?
  • ik heb ook is met mijn macbook gehad dat hij lichte spellen wel kon spelen en wat zwaarder niet, maar wat bleek dus, de koeler van m'n grafische kaart was kapot.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.