Vraag & Antwoord

Games

F1 2001 werkt niet met voodoo 3!!!

Anoniem
The One
6 antwoorden
  • Heb ik f1 2001 gehaald, wil ik hem opstarten zegt ie dat mijn 3d kaart niet volledig compatible is met directX 8.0 (ik heb trouwens dx 8.1 geinstalleerd en alle andere games werken perfect voor een voodoo3). Dus ik ga kijken in de readme, staat daar dat f1 2001 niet wil werken met een voodoo 3. Ik kan op de site ook geen patch of zo vinden. Heeft iemand een oplossing. En geef je mening hier even over a.u.b. Ik vind het gewoon b*llsh*t van ea sports, want ik wil die game wel kunnen spelen, of ik moet een andere 3d kaart kopen :sad:.

    ——————
    R. ter Welle

  • Ik gebruik op een andere computer ook een Voodoo 3 (3000 wel te verstaan) en ik heb met F1 2001 geen problemen. Ik raad je aan wel de allernieuwste drivers te downloaden.
    Heb ik ook gedaan en ik heb er geen problems mee gehad.

    Succes

  • Heb ik al geinstalleerd, maar wel in windows xp. Draai jij hem misschien in 2000 of zo?

    ——————
    R. ter Welle

  • Er zijn wat problemen met Voodoo-kaarten onder WINXP. Kijk even op http://www.voodoofiles.com of bij EA op de site voor updates voor je kaart of patches voor het spel.
  • Hoe vaak moet dit nog verteld worden…. VooDoo kaarten worden onder windows XP niet meer ondersteund, omdat hetbedrijf opgekocht is door nVidia.

    Het enige wat je doen kan is idd bij voodoo files tussen de 3rd party drivers kijken, daar staan een paar drivers die het wel doen onder WinXP.
  • [quote:501f5a1a15]
    Op 03-01-2002 11:55, schreef Gilbert:
    Ik gebruik op een andere computer ook een Voodoo 3 (3000 wel te verstaan) en ik heb met F1 2001 geen problemen. Ik raad je aan wel de allernieuwste drivers te downloaden.
    Heb ik ook gedaan en ik heb er geen problems mee gehad.<P>Succes
    [/quote:501f5a1a15]

    Welke windows versie heb je? En waar heb je die driver vandaan?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.