Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Games

MOHAA

Anoniem
Ruud de Wit
11 antwoorden
  • ik heb medal of honor allied assault, en ik probeer deze te draaien op een chaintech moederbord met celeron 700 mhz, en een videokaart onboard (iets met 810 ofzow).
    iedere keer als ik het spel opstart, wordt het scherm eerst zwart, en daarna krijg ik de foutmelding:

    GLW_StartOpenGL() - could not load OpenGL subsystem

    en het enigste wat ik kan doen is klikken op 'quit'…
    ligt dit nou aan mijn computer, of is er iets verkeerd aan het spel?
    gr
    warda007


  • Het heeft hoogstwaarschijnlijk te maken met de videokaart (openGL drivers enzo).
  • Idd, er zijn geen openGL drivers op je systeem aanwezig. Probeer evt drivers van http://www.glsetup.com , die detecteerd automatisch de videokaart en installeerd drivers voor OpenGL als die beschikbaar zijn.
  • [quote:98a30d425a]
    Op 13-02-2002 15:15, schreef BA:
    Idd, er zijn geen openGL drivers op je systeem aanwezig. Probeer evt drivers van http://www.glsetup.com , die detecteerd automatisch de videokaart en installeerd drivers voor OpenGL als die beschikbaar zijn.

    [/quote:98a30d425a]

    En volgens mij staat dat op de CD
    (of was dat nu bij Sam2 ?)
  • Geen idee, zou wel eens op 1 van die 2 kunnen staan. (zelf nog noit naar gekeken.)
  • die opengl setup op die site is alleen voor win 95 en 98 ofzow iets, en ik heb xp pro erop staan…
    of is er een of andere manier om toch zoiets te installeren?

  • op de cd2 staat wel een opengl fix voor win95, maar die werkt vast en zeker niet voor xp…
  • ik heb met return to castle wolfenstein precies hetzelfde probleem…
    kan iemand mij asjeblieft helpen!
  • Probeer eerst alle update's te halen voor je helle pc: video-kaart, windos, DirectX 8.1 of meschien 8.1a( als die er is), geluidskaart en de update's van het spel zelf natuurlijk. succes
    ps: RTCW is trouwens zeer onstabiel op mijn pc geen idee waarom!
  • gewoon drivers voor videocard opnieuw installeren had hetzelfde probleem.

    Daarna doet hij het ook met wolfenstein
  • bla 8) :P

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.