Vraag & Antwoord

Games

Red Alert 2 opstartprobleem

Anoniem
beursstarter
4 antwoorden
  • van het een op het andere moment heb ik het probleem dat bij het opstarten van ra2 ik wel het geluid hoor voor het introfilmpje, maar geen beeld zie. ik heb al de updates van mn videocard geïnstalleerd, en ook al via de off. website naar oplossingen gezocht, maar bijna niks lijkt te helpen. hopelijk heeft iemand hier een oplossing.

    groeten,
    stephan
  • mischien moet je directX opnieuw installeren 8)
  • Directx opnieuw installeren, Red Alert opnieuw installeren. Resolutie op 800 x 600. Setup nakijken. Als ik het mij goed herinner waren het meestal problemen met de ondersteunde resolutoe. Na het filmpje schakelt RA over op de in game resolutie. Anders kun je proberen de game in DOS te spelen.
  • [quote:94578462c2="snameroc"]mischien moet je directX opnieuw installeren 8)[/quote:94578462c2]

    beste snameroc, zou het misschien mogelijk zijn dat het probleem allang opgelost is misschien??

    lees nou eens de FAQ eerst een voordat je zomaar overal in gaat posten, je haalt zo oude rommel naar boven, alles wordt erg onoverzichtelijk, en het is irri!! :evil: :evil:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord