Vraag & Antwoord

Games

Spiderman the movie

Anoniem
Hu'uruun
4 antwoorden
  • als ik het spel probeer op te starten komt er te staan: you must have a TNL compatible 3D card.

    wat moet ik hier doen.
  • mogen we ook je systeem weten voordat we je kunnen helpen.
    bijv. Wat voor videokaart heb je???
    Want Tnl ondersteunen alleen hele oude kaarten niet
  • Ja wat voor videokaart heb je?

    Hier zijn een paar bekende voorbeelden van videokaarten die T&L hebben er zijn natuurlijk nog andere, maar dit zijn de bekendste:

    gf256
    gf2
    gf3
    gf4 mx en Ti
    Ati radeon
    Ati radeon 7***
    Ati radeon 8***
  • ik heb een g force 2 kaart .
    kan ik dan niet ergens een patch vandaan halen ofzo

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.