Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Games

WArcraft 3 probleem...

Anoniem
beursstarter
2 antwoorden
  • Als ik Warcraft 3 speel blijft soms mn comp haken of hij start ineens opnieuw op. Maar andere keren kan ik gwoon normaal spelen zonder problemen.

    Kheb een AMD Athlon XP 1800, 512 MB ram Geforce 2 TI en Win XP
    herkent iemand dit probleem en heeft een oplossing?

    alvast bedankt!
  • [quote:d5c53a9fa4="Timmai"]Als ik Warcraft 3 speel blijft soms mn comp haken of hij start ineens opnieuw op. Maar andere keren kan ik gwoon normaal spelen zonder problemen.

    Kheb een AMD Athlon XP 1800, 512 MB ram Geforce 2 TI en Win XP
    herkent iemand dit probleem en heeft een oplossing?

    alvast bedankt![/quote:d5c53a9fa4]
    Ik had dit ook met WC3 en XP.
    Dit bleek bij mij te liggen aan de instellingen die je vind bij Rechtermuisknop My Computer -> Properties -> Tabblad Advanced -> Performance button Settings -> Tabblad Advanced -> Memory Usage, hier stond mijn instelling toen op System cache wat stoorde met WC3 en toen ik hem op Programs zette was de storing verholpen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.