Vraag & Antwoord

Games

Mafia problemen

Anoniem
skywalker
9 antwoorden
  • hallo ….
    ik heb een probleem met mafia :evil:
    ik heb een
    amd 2000+ xp
    Gigabyte GA-7VAXP
    512 MB 333 MHZ
    2 x Maxtor 40 GB (voor de raid functie)
    Point of vieuw GF4 TI 4200 Turbo
    Terratec dmx 6 fire geluidskaart

    en als ik het spel mafia wil spellen gooit hij me eruit
    ik heb het spel al een paar keer geinstaleerd maar niks helpt
    ik heb van alles de laatste drivers geinstaleerd
    maar ik weet het niet meer

    wie kan mij helpen
  • Oké… sorry… ik weet het, het is een oude topic. Maarrrrrrrrr, ik heb ook dat probleem, terwijl ik eerst zonder problemen kon spelen.

    Ik heb nadat ik Mafia uit had gespeeld, het eraf gegooit. Dat is nu zo'n 4 maanden geleden. Toen liep-ie nog als een trein.

    Gister middag wilde ik het weer spelen, dus geïnstalleerd. Vlak na de eerste missie (met je taxi sam + (forgot his name) weg brengen), zie ik het filmpje, en dan gaat-ie het volgende level laden. Als-ie dan ongeveer op 3 kwart van het laden is, crasht-ie naar het bureaublad. Geen enkele fout melding oid.

    M'n systeem staat in m'n sig, maar zoals ik al zei, het heeft gewoon goed gedraait.

    Hoop dat iemand hier meer van weet.

    Jochem
  • DXdiag, meer zou het niet kunnen zijn. Het is een softwarematig probleem.
  • ok…

    Wat doe ik eraan? Het is toch gek dat het eerst wel gewoon goed doet, en daarna niet meer doet?

    Jochem
  • ja het kan misschien ook liggen aan bepaalde programma's (virusscanners, firewalls) die de boosdoeners zijn.
  • Kan wel kloppen, ik heb in die tijd een firewall en een virusscanner geïnstalleerd (we kregen eindelijk adsl, dus moest ik wel aan dat spul).

    Als ik ze uitzet is het genoeg? Of moet ik dan mafia nog opnieuw installeren?

    Jochem

    PS: Wat is dat DXdiag nou?
  • Uitzetten is genoeg. Je hoeft de game niet opnieuw te installeren.
  • Jammer….

    Ik had alle programmaatjes op de achtergrond uit gezet, maar steeds valt-ie weer terug naar het desktop.

    Jochem
  • Probeer eens een oudere versie van je videokaart driver te installeren. Installeer de laatste patch, 1.1 als het goed is: http://www.pregaming.com/download.php?dlid=394&gameid;=300

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.