Vraag & Antwoord

Games

Game crash

Anoniem
Sup3rn0va
20 antwoorden
  • Ik heb elke keer problemen met mijn pc als ik een Vetttt spel speel zoals Ut2003 of een ander spel met vette graphics zoals Splinter Cell.

    Ik kan dan een paar minuten gamen en na ongeveer 3 minuten hangt de hele boel, soms gaat alleen het geluid door , ik kan dan helemaal nix meer doen. Het enige wat dan nog kan is door op de Reset knop te drukken.

    mijn systeem config is:
    Moederbord : AK77 pro van Aopen ( amd socket A )
    Geluidskaart: Onboard, AC'97
    CPU : AMD XP 1900+
    Geheugen : 256 MB DDR geheugen
    Video kaart : Gainward Geforce4 TI4200 64mb

    Hulp nodig. bij voorbaat dank.
  • Kan een koeling probleem zijn. Heb je al een schijf defragmentatie gedaan?
  • Yep, ik heb hetzelfde probleem. Vaak slaat mijn monitor dan op standby en knippert. Het geluid slaat af. Pc blijft wel aan. Hoe komt dat dan? tja, ik heb het alleen met Ut2003. MoH en Mafia kan ik uren achter elkaar spelen. Ik denk dat je maar eens moet proberen om de safemode te draaien. ik weet dat dat lastig is maar misschien veroorzaakt dat onboard geluid wel een probleem. Ik heb na het bijzetten van een casefan een uitstel kunnen bereiken van een uur. Daarna heb ik vaak een crash in levels met veel actie. Net als je wilt springen dan -flits-
    Maar even technisch. Ik dacht zelf eerst aan de temperatuur. Dat blijkt het niet te zijn, maar zou best wel eens kunnen. IRQ (hardwareconflict)? nope, geen conflicten die tot deze oorzaak zouden kunnen lijden. Ik zal even kijken ofdat een andere Biosinstelling zou kunnen zorgen voor verbetering. Speel dus eens in de safemode (da's zonder toeters en bellen) als dat werkt (je kan meer dan 2 uur spelen zonder crash) gewoon even de onboard geluidskaart uitzetten in de Bios (ik heb dezelfde chip op m'n mobo) ALs dat werkt: PCI geluidskaart kopen. Zou best kunnen dat dit de oorzaak is van het probleem. Ik ga het zo ook even testen, heb ik een bak van €700 doet Ut2003 het geeneens.

    Maaaar welke HD heb je? OS? en ff eerlijk is Ut2003 origineel? de mijne niet, dat zou ook wel eens kunnen bijdragen aan de crashes. copy van copy van copy van copy FOUT….


    Maar laat even weten ofdat je een oplossing hebt kunnen vinden, ik zal wel even kijken ofdat hetgene werkt wat ik jou voorstelde.
  • het zou niet aan de koeling mogen liggen ( of kunnen ) ik heb namelijk de hele kast open liggen en er zit een dikke cooler op de videokaart.
    en een Defrag lijkt me niet echt nodig want ik heb net mijn pc geformatteerd.
  • formatteren heeft niks met deze kwestie te maken. Het ligt blijkbaar ook niet aan de Os of aan de hardware (ik zie mensen met dezelfde problemen) dus ik denk dat het aan het aanpassingvermogen ligt van het spel zelf. Updaten van de Software is dus het enige middel. Eerst de Videokaart maar weer voorzien van nieuwere drivers (nu heb ik 41.09) gaat de 70 versie op. Dan de Chipsets op het mobo maar updaten. Download van de ECS maar eens de 4 in 1 driver. Zou best kunnen dat dit een crash veroorzaakt (oudere graphics drivers)
  • Ik heb de Nvidia 41,90 driver voor winxp geinstalleerd en ik heb de 4in1 driver geinstalleerd, ik boekte een klein beetje vooruitgang want ik kon iets langer spelen dan normaal, eerst was dat ongv. 3 minuten nu was dat 12 minuten.
    en er kwam niet echt iets super moois qua graphics aan te pas voordat die hing ik kreeg alleen een berichtje van het spel wat ik moest doen ( was in de tutorial fase ) en toen hing die gewoon.
    het spel dat ik speelde was The Thing.

    zou het niet aan Winxp kunnen liggen?
    want als ik de xp driver install ( nvidia 41.90 ) dan krijg ik een melding:
    De software die u voor deze hardware installeerd:
    NVIDIA Geforce4 Ti4200

    Voldoet niet aan de eisen van de windows Logo-test, Die op compatibiliteit met windows XP controleert.
    Doorgaan met installeren van deze software kan er toe leiden dat dit systeem nu of in de toekomst instabiel word of niet meer juist werkt.
    (en dan moet ik contact opnemen met de hardware leverancier voor goeie software die voldoet aan de winxp logo-test )

    Maar ik heb deze software nodig om de kaart goed te laten functioneren.
    zelfs bij de cd van de video kaart zegt ie het en dan installeer ik de winxp versie driver.
  • Je heb dus problemen met alle spellen? ik heb alleen problemen met ut2003. MohAA kan ik zo in een rits uitspelen.
  • weet je mischien ook wat ik nog meer kan doen????
  • [quote:cfcc377a14="Sup3rn0va"]weet je mischien ook wat ik nog meer kan doen????[/quote:cfcc377a14]
    -DirectX 9.0 installeren als je dat nog niet had gedaan.

    - Kijk of er niet overdreven veel achtergrondprogramma's draaien.

    -Welke OS heb je?
  • dit probleem heeft zich bij een vriend van mij ook eens voorgedaan, en de oplossing lag niet bij de videokaart maar bij de chipset op zijn moederbord, nadat hij de drivers had geupdated van zijn chipset (via) was het probleem weg , kijk eens of je geen nieuwere drivers vind voor je chipset
  • mijn OS is winxp
    ik heb de nieuwste VIA 4in1 driver geinstalleerd en nog steeds doet ie het niet goed.
    ik zal Directx9 ff proberen.
    en nee er draaien niet veel programma's op de achtergrond.
    ik denk dan dat ik alles gedaan heb.
  • ik hebt Directx 9 geinstalleerd en ik kon weer iets langer spelen, MAAR.
    de pc liep weer vast………..zucht :-(
  • Het zou ook aan de voeding kunnen liggen, dat die het niet meer trekt als er veel van de pc wordt geëist.
  • ik heb een 300 watt voeding.
  • Ik heb ook een 300 watt. Maar ik denk dat dat wel genoeg moet zijn.

    Ik ben nog steeds bezig met tweaken, als het mij gelukt is om hem stabiel te maken dan post ik mijn oplossing.
  • ok dankje
  • [quote:03cfbbd76c="Sup3rn0va"]ik heb een 300 watt voeding.[/quote:03cfbbd76c]

    Goed merk? Als het een merk voeding is dan is 300watt geen probleem. Als het een merkloze is zou het misschien niet genoeg kunnen zijn.
  • Probeer de fail-safe is te draaien. Als dat lukt kan je vanaf die optie meer instellingen naar je eigen hand zetten.
  • hallo dit probleem heb ik ook precies het zelf de gehad.
    is het mogelijk dat dit moederboard uit een packerdbel/compaq
    of zo iets dergelijks af komstich is. want dan kom het door
    dat de agp niet genoeg stroom kan leveren .
    dat was bij mij het geval met een gforce mx440 packerdbell pentium3 800mhz 384mb ram
    heteinde was dat ik hier zo ge stoord van werd dat ik hem zo voor €40 verkocht heb zonder de geforce natuurlijk.
    heb nu een asus tusl2 pentium3 moederboard gekocht en mijn geforce
    mx 440 er in gedaan en zelfs met battlefield loopt dit als een zonnetje

    dus kijk even of je agp slot wel genoeg stroom kan leveren
    dit heeft er niks mee temaken of je een voeding van 300 watt heb
    want ik zelf had een voeding van 350 watt sucses
  • Zou ook een verborgen IRQ conflict kunnen zijn. Windows mag dan aangeven dat er geen conflicten zijn, maar het kan wel.
    Geef je AGP een dedicated IRQ evt ook je Soundcard.

    Als je genoeg HD space hebt of zo : instaleer eens WIn98SE en kijk of het probleem ook optreedt

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.