Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Games

Generals afsluiten

Anoniem
stefanpack
14 antwoorden
  • Na afsluiten van Generals blijft mn bureaublad blauw, totdat ik vernieuwen doe… hebben jullie dat ook?
  • Nee.
  • [quote:d40e11f577="red1"]Nee.[/quote:d40e11f577]

    ik ook niet :S. foute instellingen misschien???
  • nee
  • Heb ik weleens bij een spel,… maar nadat mijn HD en Ram klaar zijn met het spel af te sluiten refreshed het vanzelf,… duurt ook nooit land,… misschien 4 seconden na afsluiten een blauw scherm?
  • nee bij mij niet messchien zijn je ram geheugen wel vol
  • 512 pc 2700 op cas 2.0? d8 het niet,…
  • Ok, misschien… 256 MB geheugen… is verder geen probleem, alleen gaat ie niet vanzelf weer goed, behalve als ik vernieuwen doe.
  • ik heb dat ook niet, maar….

    Me vader speelt Scrabble :) en die had steeds dat alle icoontjes werden verplaatst na het afsluiten van Scrabble.
    Het lag aan het geheugen, ik heb 512MB, dus het kan wel…
    Ik weet niet hoe me vader het heeft opgelost, ik zal wel ff vragen vanavond :D
  • :roll: Dat gaat toch helemaal niet over mijn probleem? :D
  • [quote:cb4056ab67]Na afsluiten van Generals blijft mn bureaublad blauw, totdat ik vernieuwen doe… hebben jullie dat ook?[/quote:cb4056ab67]

    Is inderdaad het geheugen, als ik over een hele dag 5 verschillende zware spellen heb gespeeld doet ie dat heet soms ook bij mij. )Komt door Anisitropische enzo (gaat veel geheugen inzitten)
  • ik heb idd ook hetzelfde "probleem"als jij. zou me er niet al te druk over maken. heb het overigens bij andere games niet.

    amd 2400, 512 ddr 333, asus ti 4600, asus a7v 333,
  • Ook ik heb dat.

    Kan niet aan mijn systeemprestaties liggen, ik heb namelijk een:
    - P4 2,4ghz
    - GF4 Ti4600
    - 512mb
    - HD 120gb

    Dat "probleem" gaat overigens na enige tijd wel over.
  • Dit heb ik nog nooit gehad :-?
    Zal wel aan mij liggen, speel zeker nog niet genoeg spelletjes :D

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.