Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Radeon9600 en Win98SE

carter
6 antwoorden
  • Ik heb een nieuw moederboard gekocht(Asus A7N8X)+AMD XP-2200+Club 3-D Radeon9600.
    Op mijn systeem draaien 2 besturingssystemen:Win98SE en Win XP.
    Nu doet zich het volgende voor:In Win98SE kan ik de frequentie van mijn monitor niet boven 60HZ krijgen;een tabblad om dit te wijzigen mist in het Ati eigenschappen gedeelte voor instelling van de monitor.
    In Win XP heb ik het tabblad wel en kan de frequentie van mijn monitor kiezen.(heb hem op 72HZ staan).
    Nieuwe Catalyst drivers bieden geen oplossing;in het Ati eigenschappen scherm blijft het tabblad missen om de monitorfrequentie aan te passen.
    Blijft dus een flakkerend beeld in WinSE en een rustig beeld in Win XP.
    Met mijn oude videokaart(Geforce 2MX)en oude moederbord(MSI+Duron)nooit problemen….
    Wat kan ik doen?
  • www.rage3d.com

    R3Dtweaker downloaden, dan kan je custom reso's en refreshrates instellen. :)
  • Heb je control panel wel geinstalleerd ?
  • [quote:375e112cd4="Bosje"]Heb je control panel wel geinstalleerd ?[/quote:375e112cd4]


    Jazeker!!!!!
  • [quote:280f43a191="BA"]www.rage3d.com

    R3Dtweaker downloaden, dan kan je custom reso's en refreshrates instellen. :)[/quote:280f43a191]

    Prima programma,maar helaas nog geen oplosing van het probleem,als je de refreshrates hoger instelt wordt het scherm redelijk lang zwart en komt de oude instelling van 60HZ weer terug(ook te zien in eigenschappen voor de monitor).
  • nieuwe mobo : heb je een verse install van win gedaan ?

    verwijder ook de ati drivers grondig met Detonator destroyer.
    En dan opnieuw installeren : het kan niet dat hij dat tabblad kwijtraakt, er zit iets in je win98se verkeerd. Heb je de INf drivers van je monitor geladen ?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.