Vraag & Antwoord

Videokaarten en monitoren

Ati Radeon 9700 > 9700 pro

11 antwoorden
  • Hoi hoi tis alweer ffies geleden dat ik hier ben geweest (druk druk druk) Ik heb ff een vraagje: Ik heb een Club 3D 9700, en heb die geflasht naar een 9700 pro, nu heb ik met Toca 3 last van strepen (na +- 15 minuten) Andere games gaan goed. Ligt dit aan de bios of gewoon aan deze game? Mischien verstandig om de "oude bios" terug te zetten?? gelieve jullie mening?? groetjes van RicardoS
  • Test eens met 3DMark of je het dan ook hebt. En dan gewoon een aantal keer achter elkaar. Dan kun je zien of het met belasting van je kaart te maken heeft. Heb je ook de nieuwste drivers geïnstalleerd?
  • In de bios staat hoe het geheugen van de kaart moet worden aangestuurd, als je de verkeerde bios erop zet stuurt hij het geheugen verkeerd aan, een van de gevolgen is dat je strepen op je beeld krijgt. Dit had ik toen ik een verkeerde bios had: [img:557283d1b9]http://slashhead.homestead.com/files/Reddragon/Artifacts.JPG[/img:557283d1b9] Gewoon je oude bios terug zetten of een andere proberen.
  • Ik heb het niet zo extreem als jou (Red Dragon), maar het lijkt er wel een beetje op. Het rare is alleen dat ik er alleen met dit spel last van heb. Ik heb er de Giga-Byte bios uit het FAQ op gezet die andere kreeg ik er niet op. Ook alle Benchmarks werken gewoon goed.
  • Probeer anders de bios die ik gebruik, die staat ook in de FAQ. [quote:cb8acb172e="Videokaarten FAQ"]De Bios die ik gebruik voor mijn Connect-3d radeon 9700 is een getweakte Club-3d Radeon 9700 PRO bios. Deze kunt u Hier downloaden: [url=http://slashhead.homestead.com/files/978004P.bin]klik hier[/url] [/quote:cb8acb172e]
  • Ik heb die bios van jou er nu op (RD). Ik ben er nu achter wat de oorzaak is, blijkbaar kan het geheugen de standaard (310) snelheid van deze bios net niet aan. ik draai nu met 303Mhz en dat gaat goed. Eén vraag nog: Ik hem m'n GPU nu op 391Mhz draaien, kan die dat aan of zou die te warm worden? Mijn AquaMark is 35929, is dat fatsoenlijk?? Groetjes RicardoS
  • Mijn core loopt op 425 maximaal en word ook niet te warm, als hij niet verder kan overklokken merk je dat snel genoeg door dat hij crashed of artifacts vertoond. Je score is pas wat van te zegen als je de link post
  • Oke, bij deze dan: http://arc.aquamark3.com/arc/arc_view.php?runID=1119267993
  • Voor zover ik het kan beoordelen lijkt me dat een prima score, verglijk het maar eens met mijn score in mijn onderschrift.
  • ja ben er ook best tevree mee. Maar ben nu wel weer aan het sparen voor een betere kaart...houd ook nooit op:p Maar nog ff over de temp van mijn comp. Ik heb de comp denk zo'n half uur aan en er staan dus bij die CPU tool in mijn taakbalk bij temp 1: 39 graden bij 2: 62 graden en bij 3 is hij 70 graden. De TPM van mij koeler is 4000. Is dit goed of slecht?
  • Ik heb de gpu frequentie toch nog een stappie terug gezet. Ik draai nu op 378 Mhz (gpu) en 303,75 Mhz (memory) en dit lijkt mooi stabiel te zijn. Bedankt voor de hulp en wat mij betreft mag hier een slot op. Groetjes RicardoS

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.