Vraag & Antwoord

Videokaarten en monitoren

Probleem met Radeon 9700 Pro, Hulp nodig.

Anoniem
AswinW
51 antwoorden
  • Nooit gedaan, heb je foto's andere oplossingen ?
  • Ga nu maar eerst je garantie proberen, voordat je gaat klooien met zalman spul !!
  • De Koeler draait. Is geen probleem….
    Hoe los ik zoiets op. Ik kom er niet uit… ?

    factuur heb ik nog niet. Jongen gaat er wel achteraan maar sja, ik weet niet of ik wat kan hopen of niet. Misschien wel genept ja. sjongejonge.
  • Sauron, ik begrijp jou ook maar hoezo snijdt het geen hout ?

    Ik ben de juridische eigenaar van het product
    Het product is pas 1 jaar op de markt.
    De 3 jaar garantie kan uberhaupt niet verlopen zijn. KAN NIET ! Er zit garantie op het product, niet op mij of op de winkel of op die persoon waarvan ik 'm gekocht heb.

    Ik heb contact met ze en na wat checks en screenshots toegezonden hebbende, heb een RMA-formulier mogen invullen. Verteld dat ik de purchase-date niet goed wist en dat ik het voor m'n verjaardag gekregen had en dat ik ongeveer iets zou invullen.

    Nu maar afwachten….
  • [quote:76710edcde="Red Dragon"]Erg vervelend wat er is gebeurd, nu moet je dus alles op alles zetten om die garantie bij Hercules te claimen.

    Ik vind het wel raar dat die drivers je kaart slopen, ik hou het op toeval.
    Echter Guru3d zet er niet voor niets dit bij (en ik ook in mijn post met die drivers)

    [i:76710edcde]The files are dated October 25, 2003 ! and the archive size has been repacked and now is 6 MB. [b:76710edcde]These drivers ahould be considered highly beta, use them at your own risk [/b:76710edcde]![/i:76710edcde]

    Dat neemt echter niet weg dat ik verbaasd ben dat deze drivers dit kunnen doen zoals jij zegt[/quote:76710edcde]

    Tja,…. en echt tijdens de installatie van die drivers kwamen die rode streepjes. Ik ben vandaag de gehele dag bezig geweest, geen resultaat en de kaart zit er weer in. Dus als je iets weet, tip mij maar…. want ik moet nu toch een nieuwe videokaart kopen ben ik bang. Ik probeer morgen hercules te bereiken.

    Hun website werkt niet. Zit een emailfunctie op "advanced tech support" maar krijg bouncing email terug.

    Ik MOET een adres hebben binnen NL waar ik terecht kan en kan praten over Herculesproducten. Als jij of iemand mij hieraan kan helpen graag…
  • Ik zelf heb geen idee of Hercules een lokatie in nederland heeft, staat er niets op hun website?
    Bel anders de Kamer van Koophandel, of zoek eens via www.kpn.nl
  • Het gekke is nu….

    - stop de kaart erin en zit nu hier te typen
    - verwacht elk moment dat de kaart ermee kapt althans beeld bevriest
    - Kaart erin gestopt met open kast van dell en eerst gekeken of koeler werkte. Die zie ik draaien
    - Ik heb mijn geluidskaart in een ander PCI-slot gezet.
    - Modem was eral uit en ethernetkaart zit erin.
    - De Hercules drivers waren al weer erop gezet
    - zie met open kast dat de koeler draait en post het hier in deze draad
    - lees mijn email effe snel
    - had beeld op 60 Hz laten staan (niet om aan te zien).
    - heb resolutie op 1024x768 staan met kleurdiepte 8 bits, geen gezicht
    - kreeg geen failures ???

    - Langzaam verhoogt naar 75 Hz en kleurdiepte 16 bits
    - geen failures ????
    - zit nu nog steeds te typen zonder problemen. Beeld is wel wat anders maar goed.

    - Langzaam nu verhoogt naar 85 Hz en kleurdiepte 32 bits
    - geen failures nog steeds ???
    - machine was wel superkoud natuurlijk maar zit nog steeds te typen.

    - Ik kan naar 100 Hz, doe ik nog niet. Heb eerst effe beeld qua breedte en hoogte goed zitten zetten. Geen problemen.
    - TV-Out gecheckt, krijg beeld - geen problemen
    - email gelezen en nog effe geantwoord, geen problemen

    - en nu ga ik verhogen na 100 Hz, maar post eerst deze post….

    Zit dus nu 15 minuten erachter en schijnt vol te houden.
    Had een PCI-kaartje (videokaart, die niet werkte erin gezet) en er weer uitgehaald. (reset zoiets dingen ?)

    ff afwachten maar, wat ie doet …. Dadelijk naar 100 Hz, want mijn beeldscherm moet dat aankunnen. Tenminste heeft ie altijd op gestaan.
  • http://www.guillemot.nl/oldsite/support/coordon.html

    en dit, of is dit achterhaald?
  • Hm… schijnt wel.. ze hebben 3D Prophetproducten. Bedankt HJS, ga ik morgen proberen te bellen.

    Ik ga nu proberen 3Dmark2001 te draaien en post hier het resultaat, want nu snap ik het even niet. Overigens heb ik nu 100 Hz en geen failures, zo'n half uur online. Kan ik het vertrouwen allemaal ?
  • Helaas, bij mijn eerste reboot…. kwam het weer terug…
    Rode verticale strepen/waas over m'n scherm.

    Tja, ok… ik meld me wel weer….
  • [quote:039e166bdf="Red Dragon"]Ik weet alleen dat je bij de fabrieks garantie van andere bedrijfen waar ik wel ervaring mee heb, (Plextor, Maxtor, Hansol en Leadtek) altijd een aankoop bon nodig hebt, dit omdat ze dan kunnen zien of de garantie al verlopen is of niet.
    [/quote:039e166bdf]

    Garantie kan geen issue zijn. 3 jaar geleden bestond er nog geen Radeon 9700 PRO…. dus die staat onder garantie.

    Zo simpel reken ik. Moet lukken en da's misschien mijn geluk bij een ongeluk. Ik heb in ieder geval al emailcontact met de helpdesk (zo lijkt het, beginnen vragen te stellen - heb ze screenshots gestuurd).

    Groeten, Aswin
  • Eeeehh, mischien een domme vraag hoor :-? Maar heb je al geprobeert je video memory op een lagere kloksnelheid te laten lopen?
    Mijn R9700(geflasht naar een PRO) gaf ook strepen met 325/310. Ik draai nu met 378/303 zonder problemen.Ik gebruik Omega drivers.
    Ik hoop voor je dat het niet aan de kaart zelf ligt, zou erg zonde zijn.

    Groetjes Ricardos.
  • Garantie kan geen issue zijn…..tja, ik begrijp je redenatie wel, maar het snijdt geen hout. Het is met ieder product wat je koopt hetzelfde: wil je aanspraak maken op service of garantie, zul je moeten kunnen aantonen dat jij ook daadwerkelijk de juridische eigenaar bent van het product. Of dat nou door directe aankoop in de winkel is of koop van een derde maakt hier bij niets uit. Als ik een wasmachine koop in de winkel en die is binnen 2 weken defect, zal ik toch een aankoopbewijs moeten kunnen overleggen. Zonder dit aankoopbewijs zal de winkel geen stappen kunnen ondernemen richting leverancier. Of je nu rechtstreeks contact hebt met die leverancier maakt in deze geen verschil. Dit vraag ik me trouwens zowiezo af: het lijkt me handiger om contact op te nemen met de winkel waar het product initieel gekocht is. Dus probeer alles te ondernemen om die factuur te bemachtigen en laat dit een wijze les zijn: Als je in de toekomst een 2e-hands product aanschaft waar nog fabrieksgarantie op zit, eis dan een factuur of aankoopnota. Indien niet mogelijk, ga dan niet tot koop over.
  • [quote:2d73b468b0="RicardoS"]Eeeehh, mischien een domme vraag hoor :-? Maar heb je al geprobeert je video memory op een lagere kloksnelheid te laten lopen?
    Mijn R9700(geflasht naar een PRO) gaf ook strepen met 325/310. Ik draai nu met 378/303 zonder problemen.Ik gebruik Omega drivers.
    Ik hoop voor je dat het niet aan de kaart zelf ligt, zou erg zonde zijn.

    Groetjes Ricardos.[/quote:2d73b468b0] Neen, niet uitgeprobeerd… zal dat 's doen ja.
  • De aankoop data kan je toch achterhalen bij de eerste eigenaar? die weet het misschien nog wel.

    Wat Sauron verteld is wel waar, de bon is niet alleen nodig om aan te tonen wanneer je het product gekocht hebt maar ook om aan te tonen dat het product gekocht is en niet gestolen e.d.

    Ik hoop dat je geluk hebt en het alsnog kan oplossen zo.
  • Nou, ik hoop het. En als het gestolen is, komen ze zo bij hem. Heb ook gewoon een bankoverschrijving. Mag hij het oplossen, raak ik m'n kaart kwijt en geld terug. Dus doet ie er erg goed aan, om een factuur te leveren dan.

    Verder heb ik de meest uitgebreide rechtsbijstandverzekering die er bestaat en deins er niet voor terug… :(
  • Kan ik hier nog iets mee doen en mijn videomemoryproblemen ermee verhelpen, mocht een RMA niet lukken ?

    http://www.ocfaq.com/softmod/bios.php
  • Een andere bios erop zetten bedoel je? zou ik niet doen, de bios die je nu hebt is tenslotte de goeie, enige wat je kan doen is Underklokken zoals al was aangeraden
  • [quote:28f236dd86="Red Dragon"]Een andere bios erop zetten bedoel je? zou ik niet doen, de bios die je nu hebt is tenslotte de goeie, enige wat je kan doen is Underklokken zoals al was aangeraden[/quote:28f236dd86]
    Ja, doe ik ook niet (downclock werkt niet overigens) - afwachten wat RMA gaat doen. Ik hoor alleen niks meer van ze…. nada.. Ik blijf nu wel beeld houden, met die strepen erover heen (soms geel, soms rood, soms blauw). Computer werkt gewoon.

    Dit schreven ze:

    Dear Customer,

    Sorry that a response took a bit longer than normal, we are experiencing a higher volume of emails than expected.

    After reading all the info it's safe to say it's a hardware problem, most likely bad memory.

    Please reply to the below RMA form to have your card exchanged.
    ………………………………………….
    Please provide the information requested below to proceed with a Return Merchandise Authorisation (RMA).
    Date of purchase (MM/DD/YY) - as written on the purchase receipt (the receipt is required)
    Product Description - as written on the purchase receipt (the receipt is required)
    Brief description of the problem and the troubleshooting steps that were tried -
    Device's PID Number [xxx 505xxxx or 296xxxx] - as written on the device itself (never on the box or CD)

    Following this email, we will send you instructions on how and where to send the unit back to us for repair or exchange.
    …………………………………………

    Regards,

    Hercules/Thrustmaster Technical Support


    Please include all previous communications (e.g. quote the content of this mail) when replying
  • Deze link, geeft exact mijn probleem weer (met foto's):

    http://forums.us.dell.com/supportforums/board/message?board.id=oplex_video&message.id;=5990

    ATI overigens RMA'ed alleen producten van de eerste gebruiker. Zou dat ook voor Hercules-kaarten gelden ?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.