Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Videokaart doet het niet.

None
15 antwoorden
  • Hallo allemaal. Mijn zwager heeft een pentium 2 (Ik dacht 350mg). 128 mb geheugen. 20 harde schijf.
    Hij heeft nu een TNT2 16mb kaartje(Nvidia) erin. Nu had ik dus een Geforce 2 64 Mb(Nvidia) over. Dacht dus leuk voor hem, altijd een verbetering met wat hij nu heeft. Heb voordat ik deze bij hem ging plaatsen even de FAQ even doorgelezen. Las daar dus ook over AGP. Als je bij hem bij eigenschappen bij zijn videokaart kijkt geeft deze dus AGP 2x aan.
    Dus dacht ik moet geen probleem zijn om deze geforce kaart te plaatsen.
    Je raad het echter al. Als ik deze kaart plaats wil zijn computer niet opstarten. Het lampje gaat branden, maar verder niks.(Ook geen vreemde geluidjes) Kan zijn computer ook niet meer uitzetten(ik bedoel hiermee dat als ik die knop indruk krijg ik deze dus niet uit) Stroom eraf z'n oude kaart er weer in en de computer start gewoon weer op.
    Opnieuw geprobeert en weer niks. Ik dacht dus dat dan die kaart wel stuk zou zijn, maar toen ik weer thuis was heb ik deze in mijn computer geplaats en daar deed die het dus wel. P.s Heb keurig een anti statisch polsbandje gebruikt.
    Moet er soms iets veranderd worden in de BIOS of zo, of zie ik iets over het hoofd. Of wil het gewoon niet op zo'n oude computer.
    Lang verhaal maar ik hoop dat het in ieder geval duidelijk is.
    Alvast dank voor een ieder die wil helpen.
  • Het zou handig zijn als je het type moederbord vermeldde.
  • [quote:5ca50bb8c8="Hu'uruun"]Het zou handig zijn als je het type moederbord vermeldde.[/quote:5ca50bb8c8]

    Oeps, dat zou ik eerst aan hem moeten vragen. Mocht hij dat ook niet weten. Ik zie hem niet zo gauw z'n kast open maken om te kijken of daar iets opstaat en we wonen meer dan dan een uur van elkaar. Is daar geen progamma voor die alles over je computer aangeeft? Ik meende dat eens te hebben gelezen.
    In ieder geval bedankt voor je reactie.
  • Je kunt daar Aïda32 voor gebruiken, een heel handige tool om alles te weten te komen over je systeem.
  • Ondanks dat de GeForce 2 volgens de specificatie's in een AGP 2x moet werken kan het zijn dat hij een conflict heeft met het moederbord.
    Kortom op sommige oude moederborden werkt het niet.

    Je kan zien wat voor chipset en moederbord hij heeft met Aida32:

    http://www.aida32.hu/aida32.php

    [Edit]DarkScribe was me voor :)
  • [quote:6e150a610b="DarkScribe"]Je kunt daar Aïda32 voor gebruiken, een heel handige tool om alles te weten te komen over je systeem.[/quote:6e150a610b]

    Dank je wel. Zal hem vanavond even bellen. Weet hij het niet moet hij dit maar uitproberen.
  • [quote:3c89c9c565="Red Dragon"]Ondanks dat de GeForce 2 volgens de specificatie's in een AGP 2x moet werken kan het zijn dat hij een conflict heeft met het moederbord.
    Kortom op sommige oude moederborden werkt het niet.

    Je kan zien wat voor chipset en moederbord hij heeft met Aida32:

    http://www.aida32.hu/aida32.php

    [Edit]DarkScribe was me voor :)[/quote:3c89c9c565]


    Ook bedankt voor jou antwoord, maar ik begrijp dus dat wanneer het een conflict is dat het jammer genoeg nooit zal lukken.
  • Goed, hier even wat gegevens over zijn moederbord.
    Het is een BIOSSTAR M6 TBA.
    Chipset intel 82 440 BX. AGP Versie 1.0. Ondersteunde AGP Snelheid:1x,2x.
    Tja als het niet gaat dan gaat het niet :wink: , maar misschien dat iemand nog iets weet.
  • Er bestaat een lijst met moederborden die niet werken met de GeForce kaarten, helaas heb ik die lijst niet zo bij de hand aangezien het niet echt actueel meer is (lijst komt uit 2000).

    Ik denk als ik jou verhaal zo hoor dat het inderdaad een moederbord is die je GeForce niet lust.
  • Moest je dan geen pinnentje afplakken oid ??
    Ik zal VTec eens mailen, die moest het in die tijd doen met zijn videokaart, wie weet weet hij nog wat. (heeft toch niks te doen ;) )
  • Er was inderdaad iets met een pinnetje afplakken.

    In de FAQ staat onderaan een link naar een speciale GeForce FAQ, daar is ook het een en ander te vinden
  • Je moet dan het laatste pinnentje afplakken met plakband (aan beide kanten):

    http://members.home.nl/zimmie/agp.jpg
  • Bedankt voor jullie reacties, ik had zelf ook al op google rondgekeken.
    Wat ik tot nu toe gevonden had was dat er meer met het zelfde probleem zaten, zonder oplossing. De Geforce wil dus blijkbaar niet op dit moederbord.
    Jullie hebben me wel nieuwsgierig gemaakt met dat afplakken, komt dat wel goed? :lol:
  • Ik ga het denk toch maar eens uitproberen. Wel een heel gedoe zo'n klein pinnettje afplakken. Gebruik ik hier gewoon plakband voor?
    Verschuif dat niet bij plaatsen van de kaart? :o
  • Ik heb hiervoor gewone plakband gebruikt en deze bleef perfect zitten. Het is een beetje friemelen, maar mij is het zelfs gelukt en ik haatte altijd handvaardigheid ;)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.