Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Ik krijg mijn GeForce 4 MX440 niet op AGP 4X!

None
23 antwoorden
  • Hoi,

    Een tijdje terug plaatste ik een thread over mijn AGP 4X probleem. Dit heeft echter geen oplossing opgeleverd, daarom probeer ik het gewoon nog maar een keer. Ik zal zo uitgebreid mogelijk uitleggen wat het probleem is en wat ik er allemaal aan heb gedaan om het proberen op te lossen.
    Het probleem is dat mijn Chaintech GeForce 4 MX440 DDR 64 MB op AGP 2X werkt in plaats van AGP 4X. Dit zie ik als ik kijk bij de beeldschermeigenschappen bij Onderstaand heb ik al uitgevoerd:

    - In de BIOS AGP 4X ingesteld
    - Verschillende nVidia drivers geinstalleerd waaronder de meest recente. Uiteraard de oude drivers grondig verwijderd.
    - De meest recente drivers van mijn VIA chipset geinstalleerd, zonder resulaat.
    - Ook las ik een tip om de chipset (VIA) drivers in de compatibiliteitsmodus van Windows 2000 te installeren, heb ik dus uitgevoerd, echter zonder resultaat.

    Naar mijn weten heb ik dus zo'n beetje alles geprobeerd dat er te proberen valt. Maar het lukt nog steeds niet. :evil:
    Nu kreeg ik een tip van mijn leverancier dat er waarschijnlijk op de kaart een jumper zit die verplaatst moet worden alleen weet ik zelf niet of ie er echt zit (is alweer een tijdje geleden dat ik hem installeerde) Als je die jumper zou verzetten zou hij wel op AGP 4X werken.
    Nu is mijn vraag: heeft iemand ervaring met deze kaart en zou die jumper er echt zitten? Ik heb namelijk geen zin om alles weer (voor de zoveelste keer -> meer problemen gehad) af te sluiten en die kast open te maken. Of weet iemand misschien een andere oplossing? Ik hoop dat het deze keer echt gaat lukken want dit word zo'n beetje mijn laatste poging. Alvast bedankt.
  • Oh ja…of zou het misschien kunnen dat de kaart wel op AGP 4X werkt en dat de informatie bij de beeldschermeigenschappen misschien onjuist wordt weergegeven?
  • Kijk eens met rivatuner of hij op AGP4x staat of anders met Glinfo http://www.delphi3d.net/hardware/index.php

    Waarom wil je AGP4x? ik neem aan dat je weet dat het niets uitmaakt met AGP2x
  • Bedankt voor je reactie. Ik wist niet dat het niets uitmaakt? Waarom maakt het niets uit dan?
  • Omdat de bandbreedte van agp 4x niet gebruikt wordt, zelfs niet door de allersnelste kaarten van dit moment.
  • Ok, ik heb trouwens Rivatuner geinstalleerd en die geeft ook AGP 2X aan, maar dat maakt nu toch allemaal niet meer uit. Heeft er iemand trouwens nog tips om met Rivatuner de kaart te tweaken op een veilige manier of verschild dit per systeem zo ontzettend dat daar niet veel zinnigs over te zeggen is? Zie mijn onderschrift voor system specs.
  • Mijn club3d geforce 4 mx440 staat standaard op agp8x, kan je veel beter overclocke :lol:
  • Door AGP8x kun je beter overclocken? :-? Grapje neem ik aan? Als je dat serieus bedoelt, jammer het maakt geen ene MHz uit.
    AGP8x is alleen maar een reclamestunt, het geeft geen extra prestaties. Het verkoopt alleen beter, want het is nu weer nieuw.
  • ik heb de geheugen op 511mhz helemaal geen probleem, en iemand die ook deselfde kaart heeft maar dan agp4x liept al vast bij 511mhz. :wink:
  • Dus AGP 4X is niet sneller dan AGP 2X en AGP 8X niet sneller dan AGP 2X? Met andere woorden, de mensen (zoals ik) die nog op AGP 2X zitten lopen op dit gebied geen ene reed achter? :o
  • [quote:cac5b3abab="Tolgay"]ik heb de geheugen op 511mhz helemaal geen probleem, en iemand die ook deselfde kaart heeft maar dan agp4x liept al vast bij 511mhz. :wink:[/quote:cac5b3abab]

    Dat heeft niets met AGP8x te maken, maar dat heeft met je kaart te maken. De ene chip kun je veel verder overclocken dan de andere. Je hebt dus geluk dat je nu hoger komt. Het ook zo kunnen zijn dat je met een nieuwe lager uit kwam.

    [quote:cac5b3abab="praatpaal"]Dus AGP 4X is niet sneller dan AGP 2X en AGP 8X niet sneller dan AGP 2X? Met andere woorden, de mensen (zoals ik) die nog op AGP 2X zitten lopen op dit gebied geen ene reed achter? :o[/quote:cac5b3abab]

    Klopt, het maakt helemaal niets uit. Mijn GF4 Ti4200 loopt in Windows XP ook maar op AGP2x, terwijl ik in het BIOS toch duidelijk AGP4x aan heb staan. Maar als het niets scheelt zal ik er niet wakker van liggen.
  • Ik zag in Rivatuner hoe je moet overclocken, maar ik weet niet precies tot hoever ik kan gaan zonder dat ding te mollen. De core clock staat op 270 Mhz en de memory clock op 405 Mhz. Dan staat er dus zo'n blauwe balk waar je die schuifbalk kan verplaatsen, maar ik weet niet hoever ik hem kan overklokken. Iemand advies?
  • Er staat een aardig artikel over die snelheid op http://www.tomshardware.com/motherboard/20000214/.
  • Toen ikde kaart net had had ik een score bij 3dmark 2001 3300 punten ongeveer en dat kwam omdat ie standaard op core clock: 275Mhz en memory clock 266Mhz stond, klopt dus niet, en nu met 511Mhz memory clock haaltie rond de 5200 :)

    ahton xp 1800
  • //Tolgay

    Ik snap niet wat dit met de vraag van de Topic starter heeft te maken, de beste man wil graag weten hoe hij zijn Kaart op AGP4x krijgt ipv AGP2x.

    //Praatpaal.

    In de FAQ staat ook een stukje over de AGP snelheden, lees die anders ook eens door.

    Je mist dus niets nu je "slechts" AGP2x hebt draaien en kan het gerust zo laten.
    Ik heb helaas geen verklaring waarom hij niet op AGP4x wil, je hebt hem tenslotte in de Bios op 4x gezet, VIA Hyperion drivers erop staan en de Forceware 52.16 drivers, dit alles zou toch echt voor AGP4x moeten zorgen.
    By het instaleren van de VIA Hyperion Drivers moet je hem wel instaleren als "Turbo Mode"
  • [quote:e6cfde5612="Tolgay"]ik heb de geheugen op 511mhz helemaal geen probleem, en iemand die ook deselfde kaart heeft maar dan agp4x liept al vast bij 511mhz. :wink:[/quote:e6cfde5612]

    dat jou kaart beter overclocked heeft geen bal met de agp snelheid te maken….. hoe ver een kaart overklocked verschilt per kaart…
  • Red Dragon,

    Ik heb inderdaad de laatste via drivers geinstalleerd maar ik zag verder nergens iets over turbo mode staan, ik kon alleen kiezen voor normal of quick installation. Heb ik iets gemist of geldt dit misschien voor andere chipsets?
  • Ik weet niet wat voor chipset je Chaintech Socket -370 6AJA4 moederbord heeft maar ik begrijp uit jou woorden dat deze een Via chipset heeft.

    Als je de VIA Hyperion 4.49 drivers instaleerd dan moet er als het goed is nadat je standard install doet de vraag komen of je hem wil instaleren op turbo modus.
  • Ik heb mijn systeem geanalyseerd met AIDA32 en die geeft aan dan ik een VIA VT82C694X Apollo Pro133A chipset heb. Ik heb de standard install gedaan van de driver die je noemde maar ik kreeg verder geen vraag over een Turbo mode. Ik kreeg na afloop gelijk de vraag of ik wilde rebooten.
  • Wat je ook kan proberen is een complete schone windows instalatie, dus de complete hardeschijf formateren, alles opnieuw erop en kijken of het dan wel werkt.

    Persoonlijk vind ik dat te veel moeite voor AGp4x omdat je er niet veel mee opschiet.

    Ik zou gewoon alles op AGP2x laten staan

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.