Vraag & Antwoord

Videokaarten en monitoren

Videokaart in AGP slot maar PCI staat aangegeven ?!

10 antwoorden
  • Ik heb een GeForce4 Ti 4200 128mb videokaart. Deze heb ik geplaatst in het AGP slot. Als ik via "Eigenschappen voor beeldscherm" kijk, dan staat er bij Locatie PCI-bus !! Kijk ik via GLinfo dan staat er bij Renderer: GeForce4 Ti 4200/PCI. In de BIOS staat AGP ingeschakeld. Ik heb een Aopen AK73 moederbord. Volgens mij maakt mijn videokaart nu helemaal geen gebruik van AGP. Iemand enig idee wat hier het "probleem" is of waar dit aan kan liggen ? Bvd
  • een agp slot is in feite niets anders dan een iets aangepast en versneld pic slot
  • ff je mainboard drivers goed installeren
  • Hij zegt het wat vreemd maar hij heeft gelijk je bedoelt dit: [img:8f07ff3738]http://members.home.nl/jirivanbergen/Video.JPG[/img:8f07ff3738] Heb maar ff screenshot gemaakt. Ik had toch niks te doen en er moet toch iets de server ruimte van @home vullen!
  • AGP is in principe PCI, alleen een graadje sneller over een aparte bus. Als je de bus-informatie bekijkt van je PCI-apparaten dan moet je dat kunnen zien.
  • [quote:2c263f9d74="General X"]Hij zegt het wat vreemd maar hij heeft gelijk je bedoelt dit:[/quote:2c263f9d74] ZIJ zegt het een beetje vreemd ja, maar dat bedoel ik inderdaad. :wink:
  • [quote:10f6cc9efb="taco78"]ff je mainboard drivers goed installeren[/quote:10f6cc9efb] Hoe doe ik dat ?? :oops:
  • ????????? Er is geen probleem, dus waarom in hemels naam opnieuw instalren? Check mij screenshot, ik heb dat ook, een AGP is idd een opgevoerd PCI slot wat niet hetzelfde kleurtje heeft! EDIT: LOL je dacht zeker dat ik die screenshot bewerkt had! Neej, zo ziet het er bij mij uit ik heb namelijk ook een GF4!
  • Sorry voor de verwoording, moest ff snel, me moeder werd gek van et getyp :P Screenie: [img:070060e197]http://145.99.194.198/~noepzor/gpu.jpg[/img:070060e197]
  • Leg ze eens langs elkaar: [img:75e8f8d35b]http://145.99.194.198/~noepzor/gpu.jpg[/img:75e8f8d35b][img:75e8f8d35b]http://members.home.nl/jirivanbergen/Video.JPG[/img:75e8f8d35b] Gewoo exact hetzelfde, er is geen probleem zoals ik al zij. Bij mij is het ook zo, het AGP slot is gewoon het eerste PCI slot. Alleen een beetje opgevoerd!

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.