Vraag & Antwoord

Videokaarten en monitoren

Radeon 9700 met Call Of Duty

26 antwoorden
  • Nou ik heb een probleem met Call Of Duty, het beeldscherm valt gewoon uit. :-? Beeldscherm gaat dan opeens op standby. Dit gebeurd meestal na een half uur. En als ik weet dan hoe ik het spel "blind" moet afsluiten dus dat heb ik ook gedaan, nadat ik het spel heb afgesloten komt mijn beeldscherm weer van de standby mode af. Het gebeurd ook alleen maar bij full-screen spelen, bij windowed crash tie niet. De settings zijn allemaal op MAX gezet. Dat kan die wel aan, full-screen ook wel, geen vertragingen, lekker soepel, maar tog valt het beeldscherm uit. Ik heb mijn vga niet overgeklokt, spel is gekopieerd van de origineel.
  • Heb je de laatste drivers al geprobeerd? Kan wel eens helpen.
  • http://forum.computertotaal.nl/phpBB/viewtopic.php?t=104151&start=29 3.7 schijnt een oplossing te zijn, RD zal er ondertssen wel wat meer van weten.
  • Yeps diversw forum's gelezen (GOT, Rage3d en COD forum) daar kwamen ze met de volgende oplossingen als je de Catalyst 3.8 of 3.9 gebruikte: Open GL op Force 24bit zetten Fast Write uitschakkelen in Smartgart. VPU recovery Uitzetten Als dat allemaal niet werkt, Catalyst 3.7 instaleren. Ik ga het vanavond zelf even proberen wat werkt.
  • Gewoon 3.7 gebruiken, 3.8 en 3.9 zijn klote :-? Heb zelf Radeon 9700 en gebruik 3.7, loopt als een trein :)
  • Nou bedankt, ik ga het vanavond ff proberen. Hoop dat het werkt. :P
  • heb je het probleem ook als je het origineel gebruikt ? De nieuwe SD2 en Securom2 geven niet meer aan "stop cd erin"maar genereren allerlei "vreemde fouten". Catalyst 3.9 werkt goed bij een ATI9000 (die loste problemen op bij zero hour). Nog niet geprobeerd bij een ATI9500. Die draait op 3.6 nadat mijn systeem instabiel werd van 3.8
  • //Bosje Dit probleem is een bekend probleem, het maakt niet uit of je origineel hebt of niet. Bij mij moet het werken met de Cat 3.9, cat 3.7 kan ik niet omdat die de Radeon 9800XT ondersteund.
  • Ik had eerst de Omega 2.4.87 ( 3.8 ), daar deed ie gek, met fastwrite en andere dingen uit. Ik heb nu gewoon 3.7 en alles doet het gewoon weer normaal. Ik heb geen 3.9 geprobeerd. Als iemand het heeft geprobeerd, wil die misschien dan zeggen of het werkt of niet aub. 8)
  • Ik had idd ook wat problemen. Nieuwe drivers geinstalleerd en het was over:) Jurrie
  • Hmmm, toch raar. Zelf heb ik het probleem ook, heb nu net de nieuwe omega geïnstalleerd, weet niet of het daar ook mee is. Heb tot nu toe nog geen probleem meej gehad maar ik heb ook nog niet langer gegamed dan een half uur, soms is het pas na 40 min of meer! Nja de eerstkomende patch zal het wel fixen!
  • Ik draai nu de nieuwe Omega drivers (Cat 3.9) en heb fastwrite uitgezet + Opengl forced 24-bits. Alles draaid nu stabiel met COD
  • [quote:2b4c85bee4="Jursch"]Ik had idd ook wat problemen. Nieuwe drivers geinstalleerd en het was over:) Jurrie[/quote:2b4c85bee4] Ik heb een Sapphire 9800 Pro en die draait super met versie 3.7 Zowel met versie 3.8 als 3.9 crashed mijn systeem binnen een kwartiertje. Ik krijg dan een blanco blauw scherm en moet dan dus weer opnieuw opstarten. Met versie 3.7 nooit problemen....dus er zit iets goed fout in de nieuw drivers van ati :evil:
  • Of iets goed fout met jou manier van instaleren of je videokaart, de Cat 3.8 en 3.9 draaien probleemloos op mijn Radeon 9800XT 256mb. Je moet de oude drivers altijd grondig verwijderen voordat je nieuwe drivers instaleerd, zoals je in de FAQ kan lezen
  • Ik had zelf ook problemen met cat 3.8. Had wel de omega drivers geinstalleerd, misschien komt het daardoor. Heb nu 3.9 omega, met fastwrite uit en 24 bit Opengl, werkt perfect. RD heb jij de omega drivers ( 3.8 ) geinstalleerd of de normale?
  • [quote:0eba70fb4b="Red Dragon"]Ik draai nu de nieuwe Omega drivers (Cat 3.9) en heb fastwrite uitgezet + Opengl forced 24-bits. [/quote:0eba70fb4b] [quote:0eba70fb4b="Coolkid"]RD heb jij de omega drivers ( 3.8 ) geinstalleerd of de normale?[/quote:0eba70fb4b] 3.10 denk ik :roll:
  • [quote:10c4a07588="Red Dragon"]de Cat 3.8 en 3.9 draaien probleemloos op mijn Radeon 9800XT 256mb.[/quote:10c4a07588] Hij heeft de 3.8 ook geprobeerd. Ik wilde weten of hij de normale heeft geprobeerd of de Omega drivers! Ik weet ook wel dat hij nu de 3.9 heeft.
  • [quote:ed2752b088="Red Dragon"]Of iets goed fout met jou manier van instaleren of je videokaart, de Cat 3.8 en 3.9 draaien probleemloos op mijn Radeon 9800XT 256mb. Je moet de oude drivers altijd grondig verwijderen voordat je nieuwe drivers instaleerd, zoals je in de FAQ kan lezen[/quote:ed2752b088] Ja hoor :roll: Ik weet echt wel hoe je een videokaart moet installeren... Volgens mij lees je dit forum niet eens goed door... Dan zou je lezen dat er meer mensen zijn die problemen hebben met de nieuwe drivers :evil: Wat mij ook opvalt is dat jij "Red Dragon" alleen maar mensen negatief aanvalt. Ik heb me vanmiddag ingeschreven op dit forum en al het commentaar dat je op mijn berichten hebt gegeven is negatief.... Lekker voorbeeld ben je....
  • Newbie rustig lezen : het hangt ervan af hoe in welke mood je RD zijn antwoord leest. Hte is absoluut niet negatief of zo. Voorbeeld : Ik zelf installeer nog steeds de drivers gewoon over de oudere heen. Ik heb alleen problemen gehad met 3.8, de boel werd instabiel. Ik heb thuis 3 PC's met ATI9000, 9100 em 9500. Geen problemen met de drivers. Jouw geval zou dus exemplarisch kunnen zijn of een instabiele windows of een configuratie probleem. Vandaar dus een logische reactie dat het aan jouw manier van installeren ligt. [b:ddbf9947e6]Dus laten we de boel positief houden [/b:ddbf9947e6]vooral omdat het balen is dat Hollande er weer een troep in Schotland van heeft gemaakt. Ik zou ze gewoon in hun blootje terug laten zwemmen
  • Beste schmia, Welkom op dit forum. Het is niet de bedoeling dat je een topic veranderd in een persoonlijke aanval op een mede forum gebruiker, of ik dat nu ben of iemand anders. Als je stoort aan bepaalde reactie's van een forum gebruiker dan stuur je die een PB, je gaat daar niet opelijk een topic mee bevuilen. Graag alleen reageren met een antwoord die iets toevoegd aan het onderwerp. Om maar weer ontopic te gaan. Het probleem met Call of Duty is goed op te lossen, de makelijskte oplossing is de Catalyst 3.7 drivers instaleren. Als je dat niet wilt en je wilt de Catalyst 3.8 of 3.9 gebruiken (zoals ik) dan kan dat dus ook. Zoals eerder gezegd gebruik dan deze instellingen: OpenGL Force 24-bit Fastwrite uitschakelen VPU recovery Uitschakelen De Catalyst 3.9 drivers werken bij mij bij alle games die ik heb gespeeld stabiel en zonder enige problemen, COD loopt ook perfect nu. Alle Off-topic posts worden verwijderd!

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.