Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

TV tuner ATI A.I.W.9000Pro wel in W98SE, niet in XP-Pro???

Barry G
5 antwoorden
  • Recent (in aanbieding) aangeschaft: Hercules 3D-Prophet ALL-IN-WONDER 9000 PRO (64MB).
    Ik draai Dual-boot Windows-98SE en Windows-XP Professional.

    Nu komt het vreemde: de bijgeleverde Catalyst software (moet volgens de verpakking ook met Win-XP werken), herkent de TV-tuner onder W98se en ik kan dus prima TV kijken op mijn PC onder dit OS.

    Echter onder Windows XP-pro wordt de TV-tuner NIET herkent en is alleen "video in" mogelijk. Upgraden naar laatste Catalyst versie 3.9 heeft niet geholpen :cry:

    Wie heeft de juiste tip???
  • Je moet niet alleen de catalyst drivers downloaden voor die kaart. Er zijn ook nog extra drivers voor het tv gedeelte aan te sturen. Hier voor moet je even op de ati site zoeken onder de sectie downloads oid.
  • Ik heb hetzelfde probleem onder windows XP professional. Bij mij trad het pas op na het installeren van DirectX 9.0b. Deze issue wordt beschreven op: http://www.microsoft.com/downloads/details.aspx?FamilyID=8dfd1b6d-e177-4a0e-91d0-b4310675b02b&displaylang=en De aangeboden fix heeft mijn probleem echter niet opgelost. Misschien werkt hij bij jou wel?!
  • [quote:f3e71ca68c="JelleZ"]Ik heb hetzelfde probleem onder windows XP professional. Bij mij trad het pas op na het installeren van DirectX 9.0b. Deze issue wordt beschreven op: http://www.microsoft.com/downloads/details.aspx?FamilyID=8dfd1b6d-e177-4a0e-91d0-b4310675b02b&displaylang=en De aangeboden fix heeft mijn probleem echter niet opgelost. Misschien werkt hij bij jou wel?![/quote:f3e71ca68c]

    Ik heb i.d.d. DirectX9.0b geïnstalleerd! Dus daar ligt het aan!
    Ik zal de fix eens downloaden en installeren. Ik houdt jullie op de hoogte!
    :wink:
  • :P HET WERKT!
    Fix geïnstalleerd, ATI Catalyst 3.9 opnieuw geïnstalleerd, MultiMedia Center 8.7.0.0 geïnstalleerd, en ja: de TV Tuner werkt.
    Alleen gebruik de FAST scan en niet de "exhausted" scan!!!
    Bij de laatste houd hij bij mij de zenders niet goed vast… :evil:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.