Vraag & Antwoord

Videokaarten en monitoren

Zero display service error!!!

7 antwoorden
  • Ik heb een club3d kaart met een ati 9200-256 MB chipset. Wanneer de drivers probeer te installeren (catalyst 3.9) krijg ik de foutmelding "zero display service error". Het systeem start daarna niet meer op omdat hij blijft hangen op de drivers van de grafische kaart. Ook na het uninstallen van 3.9 en het installeren van een lagere versie (3.8, 3.7, 3.6) krijg ik hetzelfde probleem. Weet iemand wat hiervan de oorzaak is en belangrijker nog, hoe ik dit op kan lossen. Zijn de omegadrivers wellicht een oplossing? Systeem: Win xp prof sp1 (volledig geupdate) ASUS a7n8x-x 512 MB RAM AMD xp 2600 Obiwan
  • Probeer dan nog eerder de 3.10 beta drivers :) of probeer dit van iemand die hetzelfde probleem had: No Guarentees but below is my best recollection of the steps the tech person used to walk me through a reinstall of the drivers for my 9500 Pro. The drivers installed without the "zero device service error". This assumes you already have Cat 39 drivers installed and The ATI folder is on your C: drive. Started the computer in "enable VGA" safe mode and went to add remove programs. Removed control panel and ATI drivers. Rebooted back into VGA safe mode and went to device manager. Display adapter was two yellow question marks. Double clicked on one and chose update driver. Next screen choose "Don't search I will choose driver to install". Next screen your card models appear, choose top one and highlight. Click "have disk". Browse to C:drive ATI/Support/wxp-w2k-7-95- 031028m-011774c/2kxp_inf and choose cx_11774. Install this driver and then go back to the device manager and do the same procedure for the next yellow question mark. Reboot into regular mode disable antivirus and install your control panel by going directly to the ATI/Support/controlpanel-7-95-0.... and executing setup.
  • bedankt. Ik ga vanavond het een en ander proberen. Waarom zijn de omegadrivers niet zo goed? Obiwan
  • Lol, VanDread.... gewoon gevonden met Google zeker: http://www.abxzone.com/forums/showthread/t-58456.html :D //Omega drivers Omega drivers zijn prima, alleen gebaseerd op de ATI drivers, vermoedelijk krijg je daar het zelfde mee.
  • [quote:e8d449a2d7="Red Dragon"]Lol, VanDread.... gewoon gevonden met Google zeker: http://www.abxzone.com/forums/showthread/t-58456.html :D [/quote:e8d449a2d7] ja eigenlijk doe ik wat de TS gewoon had moeten doen :P je vindt er zat topics over op andere fora en dit leek me de beste oplossing :P ;) dus jij hebt ook gezocht! muahahaha meestal zet ik trouwes de bron link erbij... :roll:
  • Bedankt voor jullie opmerkingen. Ik had ook al e.e.a. gevonden via google, maar kon de implicatie daarvan niet beoordelen. Omdat ik er vanuit gegaan ben dat in dit forum echte kenners aanwezig zijn heb ik hier de vraag nog maar eens neergelegd. :D :D Obiwan
  • Ik had van dit probleem ook nog nooit eerder gehoord, heb er dan ook absoluut geen bewzwaar tegen dat je de topic hebt geplaatst, leren we weer van :)

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.