Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

hulp gevraagd

Computerfreakje
5 antwoorden
  • Laat ik het maar direkt zeggen: ik ben stom geweest……… :oops:

    Ik heb op mijn 2e pc de nieuwste Nvidia drivers geinstalleerd, de 53.03 geloof ik. Echter na de pc opnieuw opstarten heb ik helemaal geen beeld meer. Alhoewel, wel een beeld, maar daar kan ik niks mee, want het is 1 groot dambord geworden.

    Nu wil ik de oude drivers er weer opzetten, hoe kan ik dat het beste doen?
    Pc opstarten in de veilige modus? Zodat ik de geinstalleerde drivers er af kan gooien? Maar hoe start ik in de veilige modus op?

    Het systeem is: Athlon 1400, met een geforce ti4200 kaart erin, winxp pro.

    Alvast bedankt
  • Probeer eens F8 ingedrukt te houden tijdens het opstarten
  • [quote:6e86dca067="KoRn"]Maar hoe start ik in de veilige modus op?[/quote:6e86dca067]

    f8 drukken even voordat het windows opstart logo in beeld komt… :wink:

    ok net te laat :)
  • Beter laat dan nooit :wink:
    En anders probeer ik het toch 2 keer…

    ik ga het proberen.
  • Het is gelukt, hij doet het weer. Bedankt

    Nu we toch met die verrekte drivers bezig zijn, welke drivers zijn het beste voor die geforce ti4200 kaart?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.