Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Opstartlawaai videokaart

Anoniem
diniz
8 antwoorden
  • Hallo,

    Ik heb in augustus j.l. een nieuwe computer gekocht. Met als speciale aanbieding een ASUS Geforce 4 Ti4800.
    Na ongeveer een week ging de computer bij het opstarten veel lawaai maken. Ik ben naar de zaak gegaan en daar werd vastgesteld dat het lag aan de fan van de videokaart.

    Ik ben nogal een zeikerd dus ik heb er een nieuwe kaart in laten zetten (zelfde model, ander exemplaar). Geen lawaai meer aanvankelijk. Maar na een week of twee begon het weer: een schrapend, gierend geluid dat optreedt bij een "koude start" en dat na ongeveer een minuut weer verdwijnt. Verder geen problemen met de computer.

    Hoe kan dat nou, is het een productiefout?
    Is het schadelijk?
    Kan ik weer teruggaan naar de leverancier, of kom ik dan op de lijst van notoire zeikerds?

    Bij voorbaat dank.
  • [quote:9de744f571="Amateur"]Hallo,

    Ik heb in augustus j.l. een nieuwe computer gekocht. Met als speciale aanbieding een ASUS Geforce 4 Ti4800.
    Na ongeveer een week ging de computer bij het opstarten veel lawaai maken. Ik ben naar de zaak gegaan en daar werd vastgesteld dat het lag aan de fan van de videokaart.

    Ik ben nogal een zeikerd dus ik heb er een nieuwe kaart in laten zetten (zelfde model, ander exemplaar). Geen lawaai meer aanvankelijk. Maar na een week of twee begon het weer: een schrapend, gierend geluid dat optreedt bij een "koude start" en dat na ongeveer een minuut weer verdwijnt. Verder geen problemen met de computer.

    Hoe kan dat nou, is het een productiefout?
    Is het schadelijk?
    Kan ik weer teruggaan naar de leverancier, of kom ik dan op de lijst van notoire zeikerds?

    Bij voorbaat dank.[/quote:9de744f571]

    Mijn Soltek barebone maakt bij een koude start ook iets meer geluid. Na een paar seconden is het weer verdwenen.
  • Een zeikerd? Vind dat wel meevallen. Weet niet hoe de standaard koelertjes zijn op die kaarten, anders zou je misschien eens kunnen overwegen om er een andere cooler er op te monteren. RD kan misschien meer zeggen over de kwaliteit van deze koelers.
  • Een fan hoort geen lawaai te maken. Doet ie dat wel, dan is de fan niet goed, of hij is te ruig behandeld.

    Wat nog wel zou kunnen, is dat je kamer vreselijk stoffig is, en de fan snel vol gaat zitten.
  • Ik heb precies hetzelfde met mijn andere pc waar een ti-4200 inhangt. Aangezien ik daar zelf amper achterzit heb ik er nog nix aan gedaan, maar blijkbaar zijn die standaard coolers van dusdanige kwaliteit dat ze naar verloop van tijd flink minder worden. En dan ben je haast wel genoodzaakt om een andere cooler erop te zetten.
  • Bedankt voor de antwoorden. Er zat nauwelijks stof op de fan. Zelf een andere fan erop zetten doe ik liever niet. Ik zal dus maar weer eens bij de winkel langsgaan.

    Amateur
  • Ik heb exact hetzelfde probleem met een ti4200. Zie forum.
    heb jij een gigabyte moederboord?
  • Knoerd,

    Nee, ik heb een moederbord van Albatron (PX865PE PRO).

    Het gekke is: als de computer eenmaal is opgestart is alles heel stil. De fan van de videokaart draait zo te zien normaal.

    Het zal wel niet zo ernstig zijn, maar het is vervelend als mensen je nieuwe PC komen bekijken en dan vragen waar die herrie bij het opstarten vandaan komt.

    Groetjes

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.