Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

GeForce 4 werkt niet goed, wie kan mij helpen?

None
21 antwoorden
  • ik heb een nvidia geforce 4 ti 4200 met agp8x en 128 mb videogeheugen.
    dat is heel fijn, alleen het probleem is dat ie niet goed werkt. als ik 'm gewoon installeer en update krijg ik telkens blauwe schermen met de boodschappen 'driver not less or equal' of fout in 'nv_4.disp.dll', verder zijn in mijn beeldscherm ook allerlei gekleurde puntjes te zien. als ik de videokaart un-install zijn deze puntjes weg en krijg ik natuurlijk ook geen blauwe schermen meer.
    als ik na het un-installen via het configuratiescherm hardware ga opsporen vind ie wel mijn videokaart(niet automatisch) maar kan m'n pc 'm niet installeren omdat de configuratie gegevens in het register onvolledig of beschadigd zijn. (code 19). hierdoor kan ik de videokaart niet installeren via windows. het kan wel met de bijgeleverde setup-cd maar dan krijg ik weer die blauwe schermen en puntjes in beeld.
    WIE KAN MIJ HELPEN?????
    bij voorbaat dank,

    /mod edit
    Hoofdletters uit titel verwijdert[/color:48862fd545]
    lowie
  • Begin maar eens met niet zon overdreve naam aan je topic te geven :-?

    Daarna kun je meschien eens kijken of je wel de verisie voor WinXP hebt gedownload, ik neeem aan dat je dat gedaan hebt en niet de drivers van de CD hebt genomen? Daarna kun je denk ik alleen maar een herinstalatie van je systeem doen. Dat geeft je een schoor register en minder kans op conflicten.
  • [quote:12a078c27a="General X"]Begin maar eens met niet zon overdreve naam aan je topic te geven :-?

    Daarna kun je meschien eens kijken of je wel de verisie voor WinXP hebt gedownload, ik neeem aan dat je dat gedaan hebt en niet de drivers van de CD hebt genomen? Daarna kun je denk ik alleen maar een herinstalatie van je systeem doen. Dat geeft je een schoor register en minder kans op conflicten.[/quote:12a078c27a]

    ja ga een herinstallatie doen, maar nu is er weer gezeik: ik heb windows xp op partitie staan, als ik dan opnieuw wil installeren op die partitie zet ie 'm er volgens mij niet overheen maar er langs waardoor ik twee besturingssystemen heb. dit wordt afgeraden door windows xp. hoe zet ik xp over xp heen zonder dat ik de hele schijf moet defragmenteren. LOEWIE
  • Formateren, niet defragmenteren ;)

    Bij opnieuw installeren is formateren stap 1.
    De documenten en andere zooi welke je wil bewaren moet je of op een andere partitie zetten of op een cd branden oid
  • Even over die foutmelding. Heb ook dergelijke problemen met een zelfde videokaart gehad. Probleem was bij mij een instelling in het bios. Daar stond een instelling AGP Fast Write op enabled. Nadat ik deze op disabled had gezet waren de foutmeldingen en de blauwe schermen voltooid verleden tijd en kon ik de meest recente drivers installeren.
  • [quote:2aabb3586c="loewie"]
    ja ga een herinstallatie doen, maar nu is er weer gezeik: ik heb windows xp op partitie staan, als ik dan opnieuw wil installeren op die partitie zet ie 'm er volgens mij niet overheen maar er langs waardoor ik twee besturingssystemen heb. dit wordt afgeraden door windows xp. hoe zet ik xp over xp heen zonder dat ik de hele schijf moet defragmenteren. LOEWIE[/quote:2aabb3586c]Hij zet hem erover heen, als je bij de instalatie de partietie gekozen hebt waar hij eerst op stond vraagt hij of ie moet [b:2aabb3586c]formateren[/b:2aabb3586c] kies nee of zoiets, hij instaleert WinXp er nu overheen, maar dat heeft geen nut want hij neemt de oude insteligen mee. Als je dat niet wil moet je hem eerst formateren, als het goed is vraagt Setup of je dat wil doen.
  • [quote:3e9ffa1dd1="General X"][quote:3e9ffa1dd1="loewie"]
    ja ga een herinstallatie doen, maar nu is er weer gezeik: ik heb windows xp op partitie staan, als ik dan opnieuw wil installeren op die partitie zet ie 'm er volgens mij niet overheen maar er langs waardoor ik twee besturingssystemen heb. dit wordt afgeraden door windows xp. hoe zet ik xp over xp heen zonder dat ik de hele schijf moet defragmenteren. LOEWIE[/quote:3e9ffa1dd1]Hij zet hem erover heen, als je bij de instalatie de partietie gekozen hebt waar hij eerst op stond vraagt hij of ie moet [b:3e9ffa1dd1]formateren[/b:3e9ffa1dd1] kies nee of zoiets, hij instaleert WinXp er nu overheen, maar dat heeft geen nut want hij neemt de oude insteligen mee. Als je dat niet wil moet je hem eerst formateren, als het goed is vraagt Setup of je dat wil doen.[/quote:3e9ffa1dd1]

    bedankt voor je reactie.
    heb pc geformatteerd en alles opnieuw geinstalleerd, maar heb nog steeds rare puntjes op scherm en nu ook last van het wegvallen van text op bv. internetsites. ligt dit wel aan de videokaart en is dit te verhelpen?
    groetjes loewie
  • Zoiets heeft dat niet te maken met te hoog geklokt geheugen??
    of een brakke stroomvoorziening.

    Staat je MOBO wel op AGP 8X,kan ie dat uberhaupt wel.??

    Probeer anders ff de nieuwe driver voor je kaart te downloaden , dan met detonator destroyer( op www.guru3d.com te vinden) de driver die er nu opstaat verwijderen en bij een reboot de gedownloade drivers installen.

    Is de computer nieuw, 2ehands of zelf samengesteld.
    Evt kan ook nog het geheugen op de PC brak zijn,of niet 100% goed zitten,dit in verband met de foutmeldingen tijdens installaties van ,normaal gesproken, werkende drivers.
  • [quote:759a304460="DutchVTR"]Zoiets heeft dat niet te maken met te hoog geklokt geheugen??
    of een brakke stroomvoorziening.

    Staat je MOBO wel op AGP 8X,kan ie dat uberhaupt wel.??

    Probeer anders ff de nieuwe driver voor je kaart te downloaden , dan met detonator destroyer( op www.guru3d.com te vinden) de driver die er nu opstaat verwijderen en bij een reboot de gedownloade drivers installen.

    Is de computer nieuw, 2ehands of zelf samengesteld.
    Evt kan ook nog het geheugen op de PC brak zijn,of niet 100% goed zitten,dit in verband met de foutmeldingen tijdens installaties van ,normaal gesproken, werkende drivers.[/quote:759a304460]

    bedankt,
    ik ga nu proberen wat jij me voorschrijft.
    PS: hier is nog wat info over mijn pc:
    pc is ongeveer jaar oud en zelf samengesteld
    hier de specificaties:
    amd 2100+
    moederbord ga-7zxe met via kt133a agpset (met 1 agp slot supports 4x mode & agp 2.0 compliant, misschien heeft dit iets te maken met het niet goed werken van de geforce?)
    geforce 4 ti 4200 met 128mb en 8agp
    dimm 256 mb sdram 133mhz
    maxtor 40 gb harddisk
    windows xp

    groetjes loewie
  • Op zich moet het kunnen (8x AGP is compatible met een 4x AGP slot)

    Kun je evt niet ff een AGP 4x kaart lenen van iemand om eventuele problemen tussen AGP poort en AGP kaart uit te sluiten,ik denk namelijk dat dat het is.
  • [quote:b490e6342e="DutchVTR"]Op zich moet het kunnen (8x AGP is compatible met een 4x AGP slot)

    Kun je evt niet ff een AGP 4x kaart lenen van iemand om eventuele problemen tussen AGP poort en AGP kaart uit te sluiten,ik denk namelijk dat dat het is.[/quote:b490e6342e]
    beste dutchvtr,
    is het niet zo dat het bedrijf waar ik mijn pc heb aangeschaft me had moeten attenderen op het feit dat een geforce 4 die ik heb misschien niet goed werkt met het moederbord dat ik heb?
    groetjes lowie
  • Dat vindt ik wel,als je hebt gezegd wat voor mb je had in ieder geval.
  • [quote:eeee325da9="DutchVTR"]Dat vindt ik wel,als je hebt gezegd wat voor mb je had in ieder geval.[/quote:eeee325da9]
    beste dutchvtr, die detonator destroyer kan mijn videokaart niet ontdekken, volgens mij is dat programmaatje niet compatibel met xp. heb je nog een ander progr. dat hier op lijkt of is er misschien nog een versie voor xp?
    groetjes loewie
  • Detonator destroyer werkt niet onder WinXP, je moet DriverCleaner 2.6 hebben. zie FAQ
  • [quote:bb3910b3c0="DutchVTR"]Dat vindt ik wel,als je hebt gezegd wat voor mb je had in ieder geval.[/quote:bb3910b3c0]Ze hebben gelijk dat ze dat niet gezegd hebben, AGP 8x past gewoon in een AGP 4x slot, daar zijn zelde problemen mee. Dus de winkel is niet veel te verwijten.
    [quote:bb3910b3c0]Probeer anders ff de nieuwe driver voor je kaart te downloaden , dan met detonator destroyer( op www.guru3d.com te vinden) de driver die er nu opstaat verwijderen en bij een reboot de gedownloade drivers installen. [/quote:bb3910b3c0]Als je op WinXP al Service Pack 1 hebt geinstaleerd kun je wel eens last krijgen van een iriitant probleem: Ik heb zelf ook net eve een schone instalatie gedaan, maar hij instaleerde automatisch de EN versie van de 52.16 detonator driver. In mijn geval is dat de ergste driver die er is: Hij herkent mijn TV-out niet en er zit een fout in waardoor ik een filterprobleem heb bij Generals.
    Een grove manier om te zorgen dat Windows niet auto "zijn" driver instaleerd:
    Als je de oude driver verwijdert moet je opnieuw opstarten, doe dat, maar zo gouw als de PC bij het beurablad is druk je op CTRL + ALT + DEL ga naar het tabblad [i:bb3910b3c0]processen[/i:bb3910b3c0] selecteer het proces rundll32 en druk op process beindigen. Dit stopt de instalatie van de driver. Zo gou je weer de pop-up van windows ziet doe je dit opnieuw.
  • @ RD
    Volgens mij werkt hij wel ik heb er namelijk talloze malen de driver van mijn GForce 4200 mee verwijderd.

    @ General
    Zijn MB is maar agp4x waarom dan toch een duurdere 4200 8x met (geringe , toegegeven) kans op problemen terwijl de 4x agp gf4200 nog volop te krijgen is en nog goedkoper is ook.
    Dat bedoel ik.
  • [quote:da09e7a843="DutchVTR"]@ RD
    Volgens mij werkt hij wel ik heb er namelijk talloze malen de driver van mijn GForce 4200 mee verwijderd.
    .[/quote:da09e7a843]

    Officieel werkt hij niet onder WinXP, staat ook in de readme van het programma en op de site waar je het download.
    Als het bij jou werkte is dat een uitzondering geweest.
    DriverCleaner 2.6 werkt overal onder en je kan er veel meer me weghalen, nvidia, ati en zelfs Creative soundblaster drivers.
  • [quote:8bec2873db="DutchVTR"]@ RD
    Volgens mij werkt hij wel ik heb er namelijk talloze malen de driver van mijn GForce 4200 mee verwijderd.

    @ General
    Zijn MB is maar agp4x waarom dan toch een duurdere 4200 8x met (geringe , toegegeven) kans op problemen terwijl de 4x agp gf4200 nog volop te krijgen is en nog goedkoper is ook.
    Dat bedoel ik.[/quote:8bec2873db]

    beste general,
    het is natuurlijk fijn dat jij zo veel van agp's en gf's etc af weet maar niet iedereen weet zoveel van die pc termen af als jij, sterker nog als jij dit verhaal verteld tegen je pa dan denkt ie dat je van mars komt. ik bedoel maar….
    ik ben er nu onderhand wel achter gekomen wat agp is en als ik er iets van af had geweten toen ik die geforce kocht had ik er echt wel rekening mee gehouden. maar de tijd is niet terug te draaien en dus zit ik opgescheept met een geforce met 8x agp.
    loewie
  • bedankt voor de hulp, maar ik ga gewoon terug naar de winkel met mijn geforce. ik vind dat het niet kan dat je met een half jaar oude geforce4 zo'n gezeik krijgt en dat je ook nog slecht wordt voorgelicht.
    loewie
  • [quote:8664ac3b5a="loewie"] als ik 'm gewoon installeer en update krijg ik telkens blauwe schermen met de boodschappen 'driver not less or equal' of fout in 'nv_4.disp.dll',
    [/quote:8664ac3b5a]


    Windows SUX[/color:8664ac3b5a]. :evil:…[b:8664ac3b5a][u:8664ac3b5a][i:8664ac3b5a]DAT[/i:8664ac3b5a][/u:8664ac3b5a][/b:8664ac3b5a] is het probleem….ik heb dat ook regelmatig voor als ik aan 't warcraften ben op het internet …volgens deze links is het een geval van "oneindige loop"—>

    http://www.viaarena.com/?PageID=64

    http://fae.abit.com.tw/eng/faq/qa/2002/2002011601.htm

    http://www.tutorials.de/tutorials24267.html

    http://club.cdfreaks.com/showthread/t-43578.html




    …ik heb onlangs eens een e-mail gestuurd naar Blizzard(de software maker van Warcraft) , om te vragen wanneer ze een "native" versie van hun spelletjes in LINUX gaan maken… wat ze zegden was hoopvol ; dat ze de migratie van Windows naar LINUX nauw in het oog houden … :)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.