Vraag & Antwoord

Videokaarten en monitoren

optimale prestatie van videokaart

Anoniem
opip
8 antwoorden
  • Als ik mijn videokaart( 9500 pro) instel op optimale prestaties kan ik in het spel Colin Mcrae 3 een deel niet spelen, wel een ander deel.

    Wie heeft tips?
  • al nieuwe drivers geprobeerd?
    wat gebeurd er in andere standen? werkt dat deel dan wel?
    Wat is de foutmelding die je krijgt?

    meer info graag!
  • [quote:b6c8366187="arjant2"]al nieuwe drivers geprobeerd?
    wat gebeurd er in andere standen? werkt dat deel dan wel?
    Wat is de foutmelding die je krijgt?

    meer info graag![/quote:b6c8366187]

    Als ik de videokaart op standaard performance instel kan ik het spel wel spelen. Ook bij resolutie 1024x768 ( 16 bits) kan ik met de optie optimale prestatie het spel niet spelen. ik zal het nog een s proberen bij 800 x600. Maar dat is toch te gek bij mijn systeem ( 9500 pro en athlon 2600+ en 512 mem)

    Het spel start wel op maar als ik onderin de optie championship kies bijft het scherm wit. Het start niet door, krijg geen foutmelding. Moet de computer echt uitdoen, control-alt-del( taakbeheer) lukt zelfs ook niet.
  • [quote:b2dfdddb4e="opip"][quote:b2dfdddb4e="arjant2"]al nieuwe drivers geprobeerd?
    wat gebeurd er in andere standen? werkt dat deel dan wel?
    Wat is de foutmelding die je krijgt?

    meer info graag![/quote:b2dfdddb4e]

    Als ik de videokaart op standaard performance instel kan ik het spel wel spelen. Ook bij resolutie 1024x768 ( 16 bits) kan ik met de optie optimale prestatie het spel niet spelen. ik zal het nog een s proberen bij 800 x600. Maar dat is toch te gek bij mijn systeem ( 9500 pro en athlon 2600+ en 512 mem)

    Het spel start wel op maar als ik onderin de optie championship kies bijft het scherm wit. Het start niet door, krijg geen foutmelding. Moet de computer echt uitdoen, control-alt-del( taakbeheer) lukt zelfs ook niet.[/quote:b2dfdddb4e] ik heb nu driver 3.9 (catalyst). Moet ik dan 3.10 installeren?

    Vreemd.
  • 3.10 drivers zijn wel de nieuwste drivers, met meer bug fixes.

    Deinstaleer de oude drivers, gebruik vervolgens Drivercleaner 2.6 en daarna instaleer je de Cat 3.10 (zie FAQ)
  • [quote:0304ce5c06="Red Dragon"]3.10 drivers zijn wel de nieuwste drivers, met meer bug fixes.

    Deinstaleer de oude drivers, gebruik vervolgens Drivercleaner 2.6 en daarna instaleer je de Cat 3.10 (zie FAQ)[/quote:0304ce5c06]

    okidoki Red Dragon, ga ik doen.
  • [quote:40a9aaa649="opip"][quote:40a9aaa649="Red Dragon"]3.10 drivers zijn wel de nieuwste drivers, met meer bug fixes.

    Deinstaleer de oude drivers, gebruik vervolgens Drivercleaner 2.6 en daarna instaleer je de Cat 3.10 (zie FAQ)[/quote:40a9aaa649]

    okidoki Red Dragon, ga ik doen.[/quote:40a9aaa649]


    ook met de driver 3.10 is het probleem niet opgelost.
  • mobo drivers geupdate naar de laaste ?Directx9.0b geladen ?

    Als dat allemaal niet helpt, dan moet je een verse windows install doen lijkt me ?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.